<!DOCTYPE html>
<html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://africafrique.com/xmlrpc.php" />
<title>Egypt : Turkey warns against military invasion of Libya | | Africafrique</title>

<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="Turkey has warned that Egypt would embark on a &quot;dangerous adventure&quot; if it went ahead with a plan to deploy troops in the North African country." />

<meta name="keywords"  content="turkey,egypt,libya,military,invasion,africa news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://africafrique.com/#organization","url":"https://africafrique.com/","name":"Africa News","sameAs":["https://twitter.com/Africafrique","https://www.facebook.com/AfricafriqueAfricaNews/","https://www.youtube.com/user/AfricafriqueTV01"],"logo":{"@type":"ImageObject","@id":"https://africafrique.com/#logo","url":"https://africafrique.com/wp-content/uploads/2016/11/logo.png","caption":""},"image":{"@id":"https://africafrique.com/#logo"}},{"@type":"WebSite","@id":"https://africafrique.com/#website","url":"https://africafrique.com/","name":"Africafrique","publisher":{"@id":"https://africafrique.com/#organization"}},{"@type":"WebPage","@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#webpage","url":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/","inLanguage":"en-GB","name":"Egypt : Turkey warns against military invasion of Libya","isPartOf":{"@id":"https://africafrique.com/#website"},"breadcrumb":{"@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#breadcrumblist"},"description":"Turkey has warned that Egypt would embark on a “dangerous adventure” if it went ahead with a plan to deploy troops in the North African country.","image":{"@type":"ImageObject","@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#primaryimage","url":"https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt.jpg","width":649,"height":365,"caption":"Egypt : Turkey warns against military invasion of Libya "},"primaryImageOfPage":{"@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#primaryimage"},"datePublished":"2020-07-23T13:58:17+01:00","dateModified":"2020-07-23T13:58:25+01:00"},{"@type":"Article","@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#article","isPartOf":{"@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#webpage"},"author":{"@id":"https://africafrique.com/author/admin/#author"},"headline":"Egypt : Turkey warns against military invasion of Libya","datePublished":"2020-07-23T13:58:17+01:00","dateModified":"2020-07-23T13:58:25+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#webpage"},"publisher":{"@id":"https://africafrique.com/#organization"},"articleSection":"Africa news, Egypt, Invasion, Libya, Military, Turkey","image":{"@type":"ImageObject","@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#primaryimage","url":"https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt.jpg","width":649,"height":365,"caption":"Egypt : Turkey warns against military invasion of Libya "}},{"@type":"Person","@id":"https://africafrique.com/author/admin/#author","name":"Africa News","sameAs":[],"image":{"@type":"ImageObject","@id":"https://africafrique.com/#personlogo","url":"https://secure.gravatar.com/avatar/9e44e187e0240cce491fbc99fe3cbf66?s=96&d=mm&r=g","width":96,"height":96,"caption":"Africa News"}},{"@type":"BreadcrumbList","@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://africafrique.com/","url":"https://africafrique.com/","name":"Africafrique | Africa News from Africa Sport Music "}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/","url":"https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/","name":"Egypt : Turkey warns against military invasion of Libya"}}]}]}</script>
<link rel="canonical" href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Egypt : Turkey warns against military invasion of Libya " />
<meta property="og:description" content="Turkey has warned that Egypt would embark on a &quot;dangerous adventure&quot; if it went ahead with a plan to deploy troops in the North African country." />
<meta property="og:url" content="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" />
<meta property="og:site_name" content="Africafrique" />
<meta property="og:image" content="https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt.jpg" />
<meta property="fb:admins" content="https://www.facebook.com/AfricafriqueAfricaNews/" />
<meta property="fb:app_id" content="https://www.facebook.com/AfricafriqueAfricaNews/" />
<meta property="article:tag" content="turkey" />
<meta property="article:tag" content="egypt" />
<meta property="article:tag" content="libya" />
<meta property="article:tag" content="military" />
<meta property="article:tag" content="invasion" />
<meta property="article:tag" content="africa news" />
<meta property="article:published_time" content="2020-07-23T13:58:17Z" />
<meta property="article:modified_time" content="2020-07-23T13:58:25Z" />
<meta property="og:image:secure_url" content="https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Africafrique" />
<meta name="twitter:domain" content="https://twitter.com/Africafrique" />
<meta name="twitter:title" content="Egypt : Turkey warns against military invasion of Libya " />
<meta name="twitter:description" content="Turkey has warned that Egypt would embark on a &quot;dangerous adventure&quot; if it went ahead with a plan to deploy troops in the North African country." />
<meta name="twitter:image" content="https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Africafrique &raquo; Feed" href="https://africafrique.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africafrique &raquo; Comments Feed" href="https://africafrique.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africafrique &raquo; Egypt : Turkey warns against military invasion of Libya Comments Feed" href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/africafrique.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://africafrique.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://africafrique.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='breaking-nt-style-css'  href='https://africafrique.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://africafrique.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://africafrique.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://africafrique.com/wp-content/plugins/cbcurrencyconverter/admin/../assets/js/select2/css/select2.min.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cbcurrencyconverter-public-css'  href='https://africafrique.com/wp-content/plugins/cbcurrencyconverter/admin/../assets/css/cbcurrencyconverter-public.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://africafrique.com/wp-content/plugins/post-widget/css/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-contact-form-css'  href='https://africafrique.com/wp-content/plugins/simple-contact-form/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://africafrique.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://africafrique.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://africafrique.com/wp-content/themes/colormag/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://africafrique.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://africafrique.com/wp-content/plugins/newsletter/style.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://africafrique.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='https://africafrique.com/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='https://africafrique.com/wp-content/plugins/google-drive-wp-media/css/images.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='https://africafrique.com/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=5.3.4' type='text/css' media='all' />

	<script type="text/javascript">
	var appid = '';
	</script>

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5e268753e5","ajaxurl":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wapnsajax = {"ajaxurl":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/wordapp-mobile-app/js/ajax.js?date=20200816035232&#038;ver=5.3.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/simple-contact-form/simple-contact-form.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.4'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://africafrique.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://africafrique.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://africafrique.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nigeria:Gunmen kill 11 villagers after wedding' href='https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/' />
<link rel='next' title='How to Make Money online' href='https://africafrique.com/how-to-make-money-online/' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://africafrique.com/?p=4028' />
<link rel="alternate" type="application/json+oembed" href="https://africafrique.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fafricafrique.com%2Fegypt-turkey-warns-against-military-invasion-of-libya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://africafrique.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fafricafrique.com%2Fegypt-turkey-warns-against-military-invasion-of-libya%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 1px;
    	border-color: #222222;
    	background-color: #222222;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 16px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 16px;
		color: #FFFFFF;
		background-color: #333333;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #333333;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style><meta property="fb:app_id" content="1848095862070926"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9683825276564796",
          enable_page_level_ads: true
     });
</script>
	<script>
		window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.42");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.42")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.42")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'WWxHUnNYNXU1dDV0dUVrYzBINy9WUUxjbTFFOWM1blJuanpuOWxxRUVQeml1ak14VnIyaGYxVy9obkVNV2l5azhJVXFnaEg3cVNkb3BXclhKb0h0QjB6bmZnVXpleDRONjVXNFdLVjQvV2xtbFV4dlkzbzQ3bTh4UHdJMHZWMTZ8TG0zL2FOd2tRSUR1d2J1OEdvMzBuY2s5aTluVkhLV0FjdVlIT296U3pjRT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}
	</script>
	<style>
		.sfsi_plus_subscribe_Popinner {
			width: 100% !important;
			height: auto !important;
			border: 1px solid #b5b5b5 !important;
			padding: 18px 0px !important;
			background-color: #ffffff !important;
		}

		.sfsi_plus_subscribe_Popinner form {
			margin: 0 20px !important;
		}

		.sfsi_plus_subscribe_Popinner h5 {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			margin: 0 0 10px !important;
			padding: 0 !important;
		}

		.sfsi_plus_subscription_form_field {
			margin: 5px 0 !important;
			width: 100% !important;
			display: inline-flex;
			display: -webkit-inline-flex;
		}

		.sfsi_plus_subscription_form_field input {
			width: 100% !important;
			padding: 10px 0px !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
			/* Firefox 18- */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
			/* Firefox 19+ */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=submit] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			background-color: #dedede !important;
		}
	</style>
	<meta name="follow.it-verification-code-WWxHUnNYNXU1dDV0dUVrYzBINy9WUUxjbTFFOWM1blJuanpuOWxxRUVQeml1ak14VnIyaGYxVy9obkVNV2l5azhJVXFnaEg3cVNkb3BXclhKb0h0QjB6bmZnVXpleDRONjVXNFdLVjQvV2xtbFV4dlkzbzQ3bTh4UHdJMHZWMTZ8TG0zL2FOd2tRSUR1d2J1OEdvMzBuY2s5aTluVkhLV0FjdVlIT296U3pjRT0=" content="km6CstcvfkH8UuWcjc9g"/><!-- Africafrique Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#2e5dea}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#2e5dea}.fa.search-top:hover{background-color:#2e5dea}#site-navigation{border-top:4px solid #2e5dea}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#2e5dea}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#2e5dea}.promo-button-area a:hover{border:2px solid #2e5dea;background-color:#2e5dea}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#2e5dea}.pagination a span:hover{color:#2e5dea;border-color:#2e5dea}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#2e5dea}.comments-area .comment-author-link span{background-color:#2e5dea}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#2e5dea}#secondary .widget-title{border-bottom:2px solid #2e5dea}#secondary .widget-title span{background-color:#2e5dea}.footer-widgets-area .widget-title{border-bottom:2px solid #2e5dea}.footer-widgets-area .widget-title span{background-color:#2e5dea}.footer-widgets-area a:hover{color:#2e5dea}.advertisement_above_footer .widget-title{border-bottom:2px solid #2e5dea}.advertisement_above_footer .widget-title span{background-color:#2e5dea}a#scroll-up i{color:#2e5dea}.page-header .page-title{border-bottom:2px solid #2e5dea}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#2e5dea}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#2e5dea}.entry-meta .post-format i{background-color:#2e5dea}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#2e5dea}.more-link,.no-post-thumbnail{background-color:#2e5dea}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#2e5dea}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#2e5dea}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#2e5dea}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#2e5dea}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#2e5dea}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#2e5dea}.widget_featured_posts .article-content .entry-title a:hover{color:#2e5dea}.widget_featured_posts .widget-title{border-bottom:2px solid #2e5dea}.widget_featured_posts .widget-title span{background-color:#2e5dea}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#2e5dea}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#103fcc}}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #076df2; }
</style>
	<link rel="icon" href="https://africafrique.com/wp-content/uploads/2016/11/cropped-africafrique-Log_n-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://africafrique.com/wp-content/uploads/2016/11/cropped-africafrique-Log_n-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://africafrique.com/wp-content/uploads/2016/11/cropped-africafrique-Log_n-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://africafrique.com/wp-content/uploads/2016/11/cropped-africafrique-Log_n-1-270x270.jpg" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-4028 single-format-standard custom-background wp-custom-logo  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  	<div class="date-in-header">
		Sunday, August 16, 2020	</div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://africafrique.com/how-to-make-money-online/" title="How to Make Money online">How to Make Money online</a>
         </li>
               <li>
            <a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" title="Egypt : Turkey warns against military invasion of Libya">Egypt : Turkey warns against military invasion of Libya</a>
         </li>
               <li>
            <a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/" title="Nigeria:Gunmen kill 11 villagers after wedding">Nigeria:Gunmen kill 11 villagers after wedding</a>
         </li>
               <li>
            <a href="https://africafrique.com/egypt-18-terrorists-killed-in-sinai/" title="Egypt :18 terrorists killed in Sinai">Egypt :18 terrorists killed in Sinai</a>
         </li>
               <li>
            <a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="Seychelles:Fishermen heading to sea with re-opening of airport">Seychelles:Fishermen heading to sea with re-opening of airport</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/AfricafriqueAfricaNews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/Africafrique" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/115475860476277271151" target="_blank"><i class="fa fa-google+"></i></a></li><li><a href="http://instagram/Africafrique" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://Pinterest.com/africafrique" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/AfricafriqueTV01" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://africafrique.com/" class="custom-logo-link" rel="home"><img width="350" height="100" src="https://africafrique.com/wp-content/uploads/2016/11/logo.png" class="custom-logo" alt="Africafrique" srcset="https://africafrique.com/wp-content/uploads/2016/11/logo.png 350w, https://africafrique.com/wp-content/uploads/2016/11/logo-300x86.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://africafrique.com/" title="Africafrique" rel="home">Africafrique</a>
                        </h3>
                     							                        <p id="site-description">Africanews from Africa -Sport -Music</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://africafrique.com/" title="Africafrique"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://africafrique.com/category/africa-business-news/">Business</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://africafrique.com/category/africa-music/">Africa Music</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="https://africafrique.com/category/africa-news/">Africa news</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://africafrique.com/category/showbiz/">Showbiz</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://africafrique.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://africafrique.com/category/sport-news/">Sport News</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://africafrique.com/category/tech-news/">Tech News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://africafrique.com/category/videos/">Videos</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://africafrique.com/category/world-news/">World news</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://africafrique.com/african-events/">Advertise</a></li>
</ul></div>                                    <div class="random-post">
               <a href="https://africafrique.com/central-africa-repun-peacekeeper-killed-8-wounded/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://africafrique.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-4028" class="post-4028 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-news tag-egypt tag-invasion tag-libya tag-military tag-turkey">
	
   
         <div class="featured-image">
               <img width="649" height="365" src="https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt.jpg 649w, https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt-300x169.jpg 300w" sizes="(max-width: 649px) 100vw, 649px" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Egypt : Turkey warns against military invasion of Libya   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" title="2:58 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T14:58:17+01:00">23rd July 2020</time><time class="updated" datetime="2020-07-23T14:58:25+01:00">23rd July 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>

               <span class="comments"><a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://africafrique.com/tag/egypt/" rel="tag">Egypt</a>, <a href="https://africafrique.com/tag/invasion/" rel="tag">Invasion</a>, <a href="https://africafrique.com/tag/libya/" rel="tag">Libya</a>, <a href="https://africafrique.com/tag/military/" rel="tag">Military</a>, <a href="https://africafrique.com/tag/turkey/" rel="tag">Turkey</a></span></div>
   	<div class="entry-content clearfix">
   		
<p>Turkey has warned that Egypt would embark on a “dangerous adventure” if it went ahead with a plan to deploy troops in the North African country.</p>



<p>Ibrahim Kalin, a top security adviser to Turkish President Recep Tayyip Erdogan, issued the warning in an interview with Reuters news agency on Wednesday after the Egyptian parliament gave a green light for possible military intervention in Libya.</p>



<p>Kalin underlined that any Egyptian deployment in the oil-rich African country would hamper efforts to end the conflict and would be risky for Cairo, saying, &#8220;I believe it will be a dangerous military adventure for Egypt.&#8221;</p>



<p>Egypt Parliament approves troop deployment in Libya</p>



<p>The Egyptian parliament has unanimously approved the deployment of troops outside the country, laying the groundwork for a possible military intervention in Libya.</p>



<p>Libya has been beset by chaos since the overthrow and killing of its long-serving ruler Muammar Gaddafi following a NATO operation in 2011.</p>



<p>The conflict has escalated into a regional proxy war fueled by foreign powers pouring weapons and mercenaries into the country.</p>



<p>Tensions escalated further last year after the so-called Libyan National Army (LNA) under rebel commander Khalifa Haftar moved toward Tripoli to seize the city, which was repelled by Libyan government forces.</p>



<p>The UN-backed Libyan government in Tripoli has the support of Turkey, while the LNA based in Benghazi is supported by Russia, Egypt and the United Arab Emirates.</p>



<p>A big escalation in Libya could risk igniting a direct conflict among the foreign powers that have poured in weapons and fighters in violation of an arms embargo.</p>



<p>Turkey and Russia agreed on Wednesday to press for a ceasefire in Libya, calling on Haftar&#8217;s rebel groups to withdraw from key positions for a credible truce to take hold.</p>



<p>In Ankara, Turkey, Russia declare coordination for Libya truce</p>



<p>Turkey and Russia would also consider creating a ‘Joint Working Group on Libya.’</p>



<p>Ankara and Moscow also vowed to facilitate the “advancement of the intra-Libyan political dialogue” in line with the 2020 Berlin Conference on Libya.</p>



<p>In January, a conference took place in the German capital in order to start a political process and reach a permanent ceasefire in Libya. </p>



<p>Several countries expressed commitment to support the truce, respect an arms embargo and support the UN-facilitated political process.</p>



<p>By Africafrique and agencies </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" data-a2a-title="Egypt : Turkey warns against military invasion of Libya"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fafricafrique.com%2Fegypt-turkey-warns-against-military-invasion-of-libya%2F&amp;linkname=Egypt%20%3A%20Turkey%20warns%20against%20military%20invasion%20of%20Libya" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fafricafrique.com%2Fegypt-turkey-warns-against-military-invasion-of-libya%2F&amp;linkname=Egypt%20%3A%20Turkey%20warns%20against%20military%20invasion%20of%20Libya" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fafricafrique.com%2Fegypt-turkey-warns-against-military-invasion-of-libya%2F&amp;linkname=Egypt%20%3A%20Turkey%20warns%20against%20military%20invasion%20of%20Libya" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fafricafrique.com%2Fegypt-turkey-warns-against-military-invasion-of-libya%2F&amp;linkname=Egypt%20%3A%20Turkey%20warns%20against%20military%20invasion%20of%20Libya" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fafricafrique.com%2Fegypt-turkey-warns-against-military-invasion-of-libya%2F&amp;linkname=Egypt%20%3A%20Turkey%20warns%20against%20military%20invasion%20of%20Libya" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fafricafrique.com%2Fegypt-turkey-warns-against-military-invasion-of-libya%2F&amp;linkname=Egypt%20%3A%20Turkey%20warns%20against%20military%20invasion%20of%20Libya" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments Below</h3><p><fb:comments-count href=https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/></fb:comments-count> comments Below</p><div class="fb-comments" data-href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/" rel="prev"><span class="meta-nav">&larr;</span> Nigeria:Gunmen kill 11 villagers after wedding</a></li>
			<li class="next"><a href="https://africafrique.com/how-to-make-money-online/" rel="next">How to Make Money online <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/9e44e187e0240cce491fbc99fe3cbf66?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e44e187e0240cce491fbc99fe3cbf66?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Africa News</h4>
               <p class="author-description">Africafrique Africa News From Africa</p>
         </div>
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/egypt-turkey-warns-against-military-invasion-of-libya/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://africafrique.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4028' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://africafrique.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="colormag_featured_posts_slider_widget-4" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/" title="South Korea : Approves emergency use of  anti-viral drug for COVID-19"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2020/05/covid19-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="South Korea : Approves emergency use of  anti-viral drug for COVID-19" title="South Korea : Approves emergency use of  anti-viral drug for COVID-19" srcset="https://africafrique.com/wp-content/uploads/2020/05/covid19-800x445.jpg 800w, https://africafrique.com/wp-content/uploads/2020/05/covid19-300x166.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/world-news/"  rel="category tag">World news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/" title="South Korea : Approves emergency use of  anti-viral drug for COVID-19">South Korea : Approves emergency use of  anti-viral drug for COVID-19</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/" title="4:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T16:43:40+01:00">3rd June 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/russia-and-china-will-veto-us-petition-at-unsc-against-iran-analyst/" title="Russia and China will veto US petition at UNSC against Iran-Analyst"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2020/05/UNSC--800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Russia and China will veto US petition at UNSC against Iran-Analyst" title="Russia and China will veto US petition at UNSC against Iran-Analyst" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/world-news/"  rel="category tag">World news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/russia-and-china-will-veto-us-petition-at-unsc-against-iran-analyst/" title="Russia and China will veto US petition at UNSC against Iran-Analyst">Russia and China will veto US petition at UNSC against Iran-Analyst</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/russia-and-china-will-veto-us-petition-at-unsc-against-iran-analyst/" title="10:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-15T22:56:44+01:00">15th May 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/russia-and-china-will-veto-us-petition-at-unsc-against-iran-analyst/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="cbcurrencyconverterwidget-2" class="widget cbcurrencyconverterwidget-class clearfix"><h3 class="widget-title"><span> </span></h3><div  class="cbcurrencyconverter_cal_wrapper cbcurrencyconverter_cal_wrapperwidget"><h3 class = "cbcurrencyconverter_heading">Currency Calculator</h3><div  class = "cbcurrencyconverter_result cbcurrencyconverter_result_widget"></div><div class="cbcurrencyconverter_form_fields">
                                            <span  class="cbcurrencyconverter_label">Amount</span><input type="number" step="any" class = "cbcurrencyconverter_cal_amount cbcurrencyconverter_cal_amount_widget" value ="1"/>
                                       </div><div class="cbcurrencyconverter_form_fields">
                                            <span  class="cbcurrencyconverter_label">From :</span><select class = "cbcurrencyconverter_cal_from cbcurrencyconverter_cal_from_widget"><option value="">Select a currency</option><option  value="AUD">Australia Dollar(AUD)</option><option  value="CAD">Canada Dollar(CAD)</option><option  value="GBP">United Kingdom Pound(GBP)</option><option  value="USD">United States Dollar(USD)</option></select>
                                    </div><div class="cbcurrencyconverter_form_fields">
                                            <span class="cbcurrencyconverter_label">To :</span><select class = "cbcurrencyconverter_cal_to cbcurrencyconverter_cal_to_widget"><option value="">Select a currency</option><option   value="AUD">Australia Dollar(AUD)</option><option   value="CAD">Canada Dollar(CAD)</option><option   value="GBP">United Kingdom Pound(GBP)</option><option   value="USD">United States Dollar(USD)</option></select></div><div class = "cbconverter_result_wrapper_widget"><button class="button btn btn-primary cbcurrencyconverter_calculate" data-decimalpoint="2" data-busy = "0" data-ref = "widget" data-nonce="78cc3fb9f4">Convert</button></div></div></aside><aside id="colormag_featured_posts_slider_widget-5" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/burundiexpels-who-coronavirus-team/" title="Burundi:Expels WHO coronavirus team"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2020/05/Burundi-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Burundi:Expels WHO coronavirus team" title="Burundi:Expels WHO coronavirus team" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/health/"  rel="category tag">Health</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/burundiexpels-who-coronavirus-team/" title="Burundi:Expels WHO coronavirus team">Burundi:Expels WHO coronavirus team</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/burundiexpels-who-coronavirus-team/" title="5:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-14T17:45:19+01:00">14th May 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/burundiexpels-who-coronavirus-team/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/world-covid-19-cases-near-3-7mn-mark-with-over-257k-deaths/" title="World COVID-19 cases near 3.7mn mark, with over 257K deaths"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2020/05/covid19-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="World COVID-19 cases near 3.7mn mark, with over 257K deaths" title="World COVID-19 cases near 3.7mn mark, with over 257K deaths" srcset="https://africafrique.com/wp-content/uploads/2020/05/covid19-800x445.jpg 800w, https://africafrique.com/wp-content/uploads/2020/05/covid19-300x166.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/health/"  rel="category tag">Health</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/world-covid-19-cases-near-3-7mn-mark-with-over-257k-deaths/" title="World COVID-19 cases near 3.7mn mark, with over 257K deaths">World COVID-19 cases near 3.7mn mark, with over 257K deaths</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/world-covid-19-cases-near-3-7mn-mark-with-over-257k-deaths/" title="12:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-06T12:50:02+01:00">6th May 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/world-covid-19-cases-near-3-7mn-mark-with-over-257k-deaths/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="colormag_featured_posts_slider_widget-6" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/dr-congo-singer-dodo-munoko-is-dead/" title="DR Congo :Singer Dodo Munoko is Dead"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2018/10/maxresdefault-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="DR Congo :Singer Dodo Munoko is Dead" title="DR Congo :Singer Dodo Munoko is Dead" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-music/"  rel="category tag">Africa Music</a>&nbsp;<a href="https://africafrique.com/category/showbiz/"  rel="category tag">Showbiz</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/dr-congo-singer-dodo-munoko-is-dead/" title="DR Congo :Singer Dodo Munoko is Dead">DR Congo :Singer Dodo Munoko is Dead</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/dr-congo-singer-dodo-munoko-is-dead/" title="12:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-11T12:21:08+01:00">11th October 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/dr-congo-singer-dodo-munoko-is-dead/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/sudan-offers-to-facilitate-talks-between-south-sudan-rivals/" title="Sudan : Offers to facilitate talks between South Sudan rivals"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2018/06/Bashir-6e3-ace0-f1a25c38d602.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Sudan : Offers to facilitate talks between South Sudan rivals" title="Sudan : Offers to facilitate talks between South Sudan rivals" srcset="https://africafrique.com/wp-content/uploads/2018/06/Bashir-6e3-ace0-f1a25c38d602.jpg 650w, https://africafrique.com/wp-content/uploads/2018/06/Bashir-6e3-ace0-f1a25c38d602-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-music/"  rel="category tag">Africa Music</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/sudan-offers-to-facilitate-talks-between-south-sudan-rivals/" title="Sudan : Offers to facilitate talks between South Sudan rivals">Sudan : Offers to facilitate talks between South Sudan rivals</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/sudan-offers-to-facilitate-talks-between-south-sudan-rivals/" title="6:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T18:54:00+01:00">6th June 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/sudan-offers-to-facilitate-talks-between-south-sudan-rivals/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/south-africa-artists-have-created-a-playlist-to-try-to-make-two-minute-showers-bearable/" title="South Africa : Artists have created a playlist to try to make two-minute showers bearable"><img width="660" height="371" src="https://africafrique.com/wp-content/uploads/2018/02/capetown.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="South Africa : Artists have created a playlist to try to make two-minute showers bearable" title="South Africa : Artists have created a playlist to try to make two-minute showers bearable" srcset="https://africafrique.com/wp-content/uploads/2018/02/capetown.jpg 660w, https://africafrique.com/wp-content/uploads/2018/02/capetown-300x169.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-music/"  rel="category tag">Africa Music</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/south-africa-artists-have-created-a-playlist-to-try-to-make-two-minute-showers-bearable/" title="South Africa : Artists have created a playlist to try to make two-minute showers bearable">South Africa : Artists have created a playlist to try to make two-minute showers bearable</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/south-africa-artists-have-created-a-playlist-to-try-to-make-two-minute-showers-bearable/" title="2:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-21T14:23:39+00:00">21st February 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-africa-artists-have-created-a-playlist-to-try-to-make-two-minute-showers-bearable/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/burkina-faso-tributes-paid-to-film-director-ouedraogo/" title="Burkina Faso: Tributes paid to film director Ouedraogo"><img width="624" height="418" src="https://africafrique.com/wp-content/uploads/2018/02/Ouedraogo.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Burkina Faso: Tributes paid to film director Ouedraogo" title="Burkina Faso: Tributes paid to film director Ouedraogo" srcset="https://africafrique.com/wp-content/uploads/2018/02/Ouedraogo.jpg 624w, https://africafrique.com/wp-content/uploads/2018/02/Ouedraogo-300x201.jpg 300w" sizes="(max-width: 624px) 100vw, 624px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-music/"  rel="category tag">Africa Music</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/burkina-faso-tributes-paid-to-film-director-ouedraogo/" title="Burkina Faso: Tributes paid to film director Ouedraogo">Burkina Faso: Tributes paid to film director Ouedraogo</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/burkina-faso-tributes-paid-to-film-director-ouedraogo/" title="11:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-20T23:43:39+00:00">20th February 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/burkina-faso-tributes-paid-to-film-director-ouedraogo/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="colormag_featured_posts_slider_widget-7" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/how-to-make-money-online/" title="How to Make Money online"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2020/07/20200723_164234-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="How to Make Money online" title="How to Make Money online" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/how-to-make-money-online/" title="How to Make Money online">How to Make Money online</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/how-to-make-money-online/" title="4:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T16:12:41+01:00">23rd July 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/how-to-make-money-online/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="Seychelles:Fishermen heading to sea with re-opening of airport"><img width="640" height="311" src="https://africafrique.com/wp-content/uploads/2020/06/seichells.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Seychelles:Fishermen heading to sea with re-opening of airport" title="Seychelles:Fishermen heading to sea with re-opening of airport" srcset="https://africafrique.com/wp-content/uploads/2020/06/seichells.jpg 640w, https://africafrique.com/wp-content/uploads/2020/06/seichells-300x146.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;<a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="Seychelles:Fishermen heading to sea with re-opening of airport">Seychelles:Fishermen heading to sea with re-opening of airport</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="5:03 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T17:03:45+01:00">3rd June 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/south-africa-why-amazon-is-expanding-web-services-aws-not-e-commerce-in-africa/" title="South Africa : Why Amazon is expanding Web Services (AWS) not e-commerce in Africa"><img width="640" height="445" src="https://africafrique.com/wp-content/uploads/2020/05/amazon-1-640x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="South Africa : Why Amazon is expanding Web Services (AWS) not e-commerce in Africa" title="South Africa : Why Amazon is expanding Web Services (AWS) not e-commerce in Africa" srcset="https://africafrique.com/wp-content/uploads/2020/05/amazon-1-640x445.jpg 640w, https://africafrique.com/wp-content/uploads/2020/05/amazon-1-392x272.jpg 392w, https://africafrique.com/wp-content/uploads/2020/05/amazon-1-130x90.jpg 130w" sizes="(max-width: 640px) 100vw, 640px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/south-africa-why-amazon-is-expanding-web-services-aws-not-e-commerce-in-africa/" title="South Africa : Why Amazon is expanding Web Services (AWS) not e-commerce in Africa">South Africa : Why Amazon is expanding Web Services (AWS) not e-commerce in Africa</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/south-africa-why-amazon-is-expanding-web-services-aws-not-e-commerce-in-africa/" title="10:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-15T22:48:15+01:00">15th May 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-africa-why-amazon-is-expanding-web-services-aws-not-e-commerce-in-africa/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/direct-flights-to-resume-between-morocco-and-israel-after-20-years-report/" title="Direct flights to resume between Morocco and Israel after 20 years  -Report"><img width="710" height="400" src="https://africafrique.com/wp-content/uploads/2019/10/Morocco-Israel-Tour.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Direct flights to resume between Morocco and Israel after 20 years  -Report" title="Direct flights to resume between Morocco and Israel after 20 years  -Report" srcset="https://africafrique.com/wp-content/uploads/2019/10/Morocco-Israel-Tour.jpg 710w, https://africafrique.com/wp-content/uploads/2019/10/Morocco-Israel-Tour-300x169.jpg 300w" sizes="(max-width: 710px) 100vw, 710px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/direct-flights-to-resume-between-morocco-and-israel-after-20-years-report/" title="Direct flights to resume between Morocco and Israel after 20 years  -Report">Direct flights to resume between Morocco and Israel after 20 years  -Report</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/direct-flights-to-resume-between-morocco-and-israel-after-20-years-report/" title="5:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-27T17:31:35+00:00">27th October 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/direct-flights-to-resume-between-morocco-and-israel-after-20-years-report/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="400" data-theme="dark" data-link-color="#2B7BB9" href="https://twitter.com/Africafrique">Tweets by Africafrique</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><script type="text/javascript" src="https://100widgets.com/js_data.php?id=237"></script></div>
		</aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: justify;"><a href="https://africafrique.com/category/african-events/"><img class="alignnone wp-image-119 size-full" src="https://africafrique.com/wp-content/uploads/2016/11/african-event.png" alt="african-event" width="500" height="500" /></a></p></div>
		</aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact us</span></h3>			<div class="textwidget"><div style="display:none" class="fm-form-container fm-theme1"><div id="fm-pages3" class="fm-pages wdform_page_navigation " show_title="false" show_numbers="true" type="none"></div><form name="form3" action="/egypt-turkey-warns-against-military-invasion-of-libya/" method="post" id="form3" class="fm-form form3  " enctype="multipart/form-data"><input type="hidden" id="counter3" value="6" name="counter3" /><input type="hidden" id="Itemid3" value="" name="Itemid3" /><input type="text" class="fm-hide" id="fm_bot_validation3" value="" name="fm_bot_validation3" /><input type="text" class="fm-hide" id="fm_empty_field_validation3" value="" name="fm_empty_field_validation3" data-value="a2f3d3004bf8dc8a002c713294e06271" /><input type="hidden" id="fm_form_nonce3" name="fm_form_nonce3" value="87a49522eb" /><input type="hidden" name="_wp_http_referer" value="/egypt-turkey-warns-against-military-invasion-of-libya/" /><div class="wdform-page-and-images" style="display:table; border-top:0px solid black;"><div id="3form_view1" class="wdform_page" page_title="Untitled page" next_title="Next" next_type="text" next_class="wdform-page-button" next_checkable="false" previous_title="Previous" previous_type="text" previous_class="wdform-page-button" previous_checkable="false"><div class="wdform_section"><div class="wdform_column " style="border: none;"><div wdid="1" class="wdform_row "><div type="type_name" class="wdform-field wd-width-100 wd-flex wd-flex-column"><div class="wdform-label-section wd-width-100  wd-flex-row" style="max-width: 150px;">    <label  for="wdform_1_element_first3" class="wdform-label">Name:</label><span class="wdform-required">*</span></div><div class="wdform-element-section wd-flex  wd-flex-row wd-width-100" style="max-width: 100px;"><div class="wd-flex wd-flex-column wd-width-50"><input type="text" class="wd-width-100" id="wdform_1_element_first3" name="wdform_1_element_first3" value="" title="" placeholder=""  /><label class="mini_label" for="wdform_1_element_first3">First</label></div><div class="wd-flex wd-flex-column wd-name-separator"></div><div class="wd-flex wd-flex-column wd-width-50"><input type="text" class="wd-width-100" id="wdform_1_element_last3" name="wdform_1_element_last3" value="" title="" placeholder=""  /><label class="mini_label" for="wdform_1_element_last3">Last</label></div></div></div></div><div wdid="2" class="wdform_row "><div type="type_submitter_mail" class="wdform-field wd-width-100 wd-flex wd-flex-column"><div class="wdform-label-section wd-width-100  wd-flex-row" style="max-width: 150px;">    <label  for="wdform_2_element3" class="wdform-label">E-mail:</label></div><div class="wdform-element-section wd-flex  wd-flex-row wd-width-100" style="max-width: 200px;"><input type="text" class="wd-width-100" id="wdform_2_element3" name="wdform_2_element3" value="" title="" placeholder=""   onchange="wd_check_email('2', '3', 'This is not a valid email address.')" /></div></div></div><div wdid="5" class="wdform_row "><div type="type_textarea" class="wdform-field wd-width-100 wd-flex wd-flex-column"><div class="wdform-label-section wd-width-100 " style="max-width: 150px;">    <label  for="wdform_5_element3" class="wdform-label">Message:</label></div><div class="wdform-element-section wd-flex  wd-width-100" style="max-width: 200px;"><textarea class="wd-width-100"                      id="wdform_5_element3"                      name="wdform_5_element3"                      placeholder=""                      style="height: 100px;"                      ></textarea></div></div></div><div wdid="4" class="wdform_row "><div type="type_submit_reset" class="wdform-field wd-width-100 wd-flex wd-flex-column"><div class="wdform-element-section wd-flex  wd-flex-row wd-width-100" ><button  type="button" class="button-submit" onclick="fm_submit_form('3');"  data-ajax="0"><span class="fm-submit-loading spinner fm-ico-spinner"></span>Send Now!</button><button  type="button" class="button-reset wd-hidden" onclick="fm_reset_form(3);" >Reset</button></div></div></div></div></div><div valign="top" class="wdform_footer" style="width: 100%;"><div style="width: 100%;"><div style="width: 100%; display: table;"><div style="display: table-row-group;"><div id="3page_nav1" style="display: table-row;"></div></div></div></div></div></div></div><div class="wdform_preload"></div></form></div></div>
		</aside><aside id="wpl_post_widget_content-2" class="widget widget_wpl_post_widget_content clearfix"><h3 class="widget-title"><span>Most read</span></h3><div class="post-widget post-widget-theme-one"><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/zimbabweto-elect-new-president-mps-on-july-30/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2018/05/Zimbabwe-7b367caf7167-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">May 31, 2018</span></div><h2 class="entry-title"><a href="https://africafrique.com/zimbabweto-elect-new-president-mps-on-july-30/">Zimbabwe:To elect new president, MPs on July 30</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/kenya-50-passengers-killed-in-bus-crash/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2018/10/103791915_kenyabusseats-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">October 12, 2018</span></div><h2 class="entry-title"><a href="https://africafrique.com/kenya-50-passengers-killed-in-bus-crash/">Kenya: 50 passengers killed in bus crash</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/nigeriaboko-haram-attack-foiled-near-maiduguri/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/03/1-870e383dd429-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">March 12, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/nigeriaboko-haram-attack-foiled-near-maiduguri/">Nigeria:Boko Haram attack foiled near Maiduguri</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/egypt-bans-21-websites-including-al-jazeera/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/05/internet-620x380-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">May 25, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/egypt-bans-21-websites-including-al-jazeera/">Egypt : Bans 21 Websites, Including Al Jazeera</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/tunisiacourt-starts-trial-of-21-suspects-over-2015-massacre/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/07/Tunisia-Police-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">July 12, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/tunisiacourt-starts-trial-of-21-suspects-over-2015-massacre/">Tunisia:Court starts trial of 21 suspects over 2015 massacre</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/egyptprosecutor-allows-for-ex-dictator-mubaraks-release/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/03/b81520db8e53-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">March 13, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/egyptprosecutor-allows-for-ex-dictator-mubaraks-release/">Egypt:Prosecutor allows for ex-dictator Mubarak&#8217;s release</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/nigeriapresident-rare-appearances-amid-health-concerns/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/05/5923307_buhari3-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">May 05, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/nigeriapresident-rare-appearances-amid-health-concerns/">Nigeria:President rare appearances amid health concerns</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/ai-summit-cape-town-championing-the-african-ai-revolution/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2019/11/CAPETOWN-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">November 02, 2019</span></div><h2 class="entry-title"><a href="https://africafrique.com/ai-summit-cape-town-championing-the-african-ai-revolution/">AI SUMMIT CAPE TOWN: CHAMPIONING THE AFRICAN AI REVOLUTION</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/egypt-air-crash-bodies-of-crew-members-returned-to-families/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2016/12/Air-Egypt-Africafrique-news-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">December 31, 2016</span></div><h2 class="entry-title"><a href="https://africafrique.com/egypt-air-crash-bodies-of-crew-members-returned-to-families/">Egypt: Air crash bodies of crew members returned to families</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/south-africa-oscar-pistorius-bid-to-appeal-murder-sentence-dismissed/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/03/09297-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">April 11, 2018</span></div><h2 class="entry-title"><a href="https://africafrique.com/south-africa-oscar-pistorius-bid-to-appeal-murder-sentence-dismissed/">South Africa : Oscar Pistorius&#8217; bid to appeal murder sentence dismissed</a></h2></div></div></div></aside><aside id="facebookpagewidget-2" class="widget widget_facebookpagewidget clearfix"><h3 class="widget-title"><span>Like Our Facebook Page</span></h3>
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=262562957268319&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
         <div class="facebook_page_widget">
      	     <div class="fb-page"
                data-href="https://www.facebook.com/AfricafriqueAfricaNews" 
                data-width="300" 
                data-height="550"
                                 data-hide-cover="true" 
                                                  data-show-facepile="true" 
                  
                                 data-show-posts="true"
                              </div>
       </div>
</aside><aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix">      <h3 class="widget-title" ><span >Latest Posts</span></h3>                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/how-to-make-money-online/" title="How to Make Money online"><img width="390" height="205" src="https://africafrique.com/wp-content/uploads/2020/07/20200723_164234-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="How to Make Money online" title="How to Make Money online" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/how-to-make-money-online/" title="How to Make Money online">How to Make Money online</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/how-to-make-money-online/" title="4:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T16:12:41+01:00">23rd July 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/how-to-make-money-online/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>For many people, making money online would be an absolute dream come true. If they could find a way to</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://africafrique.com/how-to-make-money-online/" data-a2a-title="How to Make Money online"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fafricafrique.com%2Fhow-to-make-money-online%2F&amp;linkname=How%20to%20Make%20Money%20online" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fafricafrique.com%2Fhow-to-make-money-online%2F&amp;linkname=How%20to%20Make%20Money%20online" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fafricafrique.com%2Fhow-to-make-money-online%2F&amp;linkname=How%20to%20Make%20Money%20online" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fafricafrique.com%2Fhow-to-make-money-online%2F&amp;linkname=How%20to%20Make%20Money%20online" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fafricafrique.com%2Fhow-to-make-money-online%2F&amp;linkname=How%20to%20Make%20Money%20online" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fafricafrique.com%2Fhow-to-make-money-online%2F&amp;linkname=How%20to%20Make%20Money%20online" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" title="Egypt : Turkey warns against military invasion of Libya"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Egypt : Turkey warns against military invasion of Libya" title="Egypt : Turkey warns against military invasion of Libya" srcset="https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" title="Egypt : Turkey warns against military invasion of Libya">Egypt : Turkey warns against military invasion of Libya</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" title="2:58 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T14:58:17+01:00">23rd July 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/" title="Nigeria:Gunmen kill 11 villagers after wedding"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nigeria:Gunmen kill 11 villagers after wedding" title="Nigeria:Gunmen kill 11 villagers after wedding" srcset="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/" title="Nigeria:Gunmen kill 11 villagers after wedding">Nigeria:Gunmen kill 11 villagers after wedding</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/" title="2:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T14:36:59+01:00">23rd July 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/egypt-18-terrorists-killed-in-sinai/" title="Egypt :18 terrorists killed in Sinai"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2019/04/EGYPT-dc19855a2393-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Egypt :18 terrorists killed in Sinai" title="Egypt :18 terrorists killed in Sinai" srcset="https://africafrique.com/wp-content/uploads/2019/04/EGYPT-dc19855a2393-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2019/04/EGYPT-dc19855a2393-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/egypt-18-terrorists-killed-in-sinai/" title="Egypt :18 terrorists killed in Sinai">Egypt :18 terrorists killed in Sinai</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/egypt-18-terrorists-killed-in-sinai/" title="2:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T14:12:10+01:00">23rd July 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/egypt-18-terrorists-killed-in-sinai/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="Seychelles:Fishermen heading to sea with re-opening of airport"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2020/06/seichells-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Seychelles:Fishermen heading to sea with re-opening of airport" title="Seychelles:Fishermen heading to sea with re-opening of airport" srcset="https://africafrique.com/wp-content/uploads/2020/06/seichells-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2020/06/seichells-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;<a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="Seychelles:Fishermen heading to sea with re-opening of airport">Seychelles:Fishermen heading to sea with re-opening of airport</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="5:03 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T17:03:45+01:00">3rd June 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/" title="South Korea : Approves emergency use of  anti-viral drug for COVID-19"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2020/05/covid19-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="South Korea : Approves emergency use of  anti-viral drug for COVID-19" title="South Korea : Approves emergency use of  anti-viral drug for COVID-19" srcset="https://africafrique.com/wp-content/uploads/2020/05/covid19-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2020/05/covid19-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/world-news/"  rel="category tag">World news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/" title="South Korea : Approves emergency use of  anti-viral drug for COVID-19">South Korea : Approves emergency use of  anti-viral drug for COVID-19</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/" title="4:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T16:43:40+01:00">3rd June 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/nigeriaarmy-kill-top-boko-haram-commanders/" title="Nigeria:Army kill top Boko Haram commanders"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2019/05/NIGERIA-a2ed5633e562-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nigeria:Army kill top Boko Haram commanders" title="Nigeria:Army kill top Boko Haram commanders" srcset="https://africafrique.com/wp-content/uploads/2019/05/NIGERIA-a2ed5633e562-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2019/05/NIGERIA-a2ed5633e562-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/nigeriaarmy-kill-top-boko-haram-commanders/" title="Nigeria:Army kill top Boko Haram commanders">Nigeria:Army kill top Boko Haram commanders</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/nigeriaarmy-kill-top-boko-haram-commanders/" title="4:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T16:21:15+01:00">3rd June 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/nigeriaarmy-kill-top-boko-haram-commanders/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/nigeria-waves-of-bandit/" title="Nigeria : Waves of Massacres rupture rural life in the north-west"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nigeria : Waves of Massacres rupture rural life in the north-west" title="Nigeria : Waves of Massacres rupture rural life in the north-west" srcset="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/nigeria-waves-of-bandit/" title="Nigeria : Waves of Massacres rupture rural life in the north-west">Nigeria : Waves of Massacres rupture rural life in the north-west</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/nigeria-waves-of-bandit/" title="2:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T14:56:06+01:00">3rd June 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/nigeria-waves-of-bandit/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      <!-- </div> -->
      </aside><aside id="newsletterwidget-2" class="widget widget_newsletterwidget clearfix"><div class="tnp tnp-widget"><form method="post" action="https://africafrique.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-firstname"><label>Name</label><input class="tnp-firstname" type="text" name="nn" ></div>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-privacy"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;Subscribing I accept the privacy rules of this site</label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Pages</span></h3>			<div class="textwidget"><ul>
<li class="page_item page-item-2"><a href="https://africafrique.com/about-us-page/">About us</a></li>
<li class="page_item page-item-128"><a href="https://africafrique.com/african-events/">Advertise</a></li>
<li class="page_item page-item-892"><a href="https://africafrique.com/category/africa-news/">Africa News</a></li>
<li class="page_item page-item-17"><a href="https://africafrique.com/africafrique-privacy-policy/">Africafrique Privacy Policy</a></li>
<li class="page_item page-item-117"><a href="https://africafrique.com/contact-us/">Contact us</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="meta-2" class="widget widget_meta clearfix"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
			<li><a href="https://africafrique.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://africafrique.com/wp-login.php">Log in</a></li>
			<li><a href="https://africafrique.com/feed/">Entries feed</a></li>
			<li><a href="https://africafrique.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="colormag_featured_posts_slider_widget-8" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/how-to-make-money-online/" title="How to Make Money online"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2020/07/20200723_164234-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="How to Make Money online" title="How to Make Money online" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/how-to-make-money-online/" title="How to Make Money online">How to Make Money online</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/how-to-make-money-online/" title="4:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T16:12:41+01:00">23rd July 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/how-to-make-money-online/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" title="Egypt : Turkey warns against military invasion of Libya"><img width="649" height="365" src="https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Egypt : Turkey warns against military invasion of Libya" title="Egypt : Turkey warns against military invasion of Libya" srcset="https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt.jpg 649w, https://africafrique.com/wp-content/uploads/2020/07/Lybia-egypt-300x169.jpg 300w" sizes="(max-width: 649px) 100vw, 649px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" title="Egypt : Turkey warns against military invasion of Libya">Egypt : Turkey warns against military invasion of Libya</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/" title="2:58 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T14:58:17+01:00">23rd July 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/egypt-turkey-warns-against-military-invasion-of-libya/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/" title="Nigeria:Gunmen kill 11 villagers after wedding"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Nigeria:Gunmen kill 11 villagers after wedding" title="Nigeria:Gunmen kill 11 villagers after wedding" srcset="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army.jpg 650w, https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/" title="Nigeria:Gunmen kill 11 villagers after wedding">Nigeria:Gunmen kill 11 villagers after wedding</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/" title="2:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T14:36:59+01:00">23rd July 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/nigeriagunmen-kill-11-villagers-after-wedding/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/egypt-18-terrorists-killed-in-sinai/" title="Egypt :18 terrorists killed in Sinai"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2019/04/EGYPT-dc19855a2393.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Egypt :18 terrorists killed in Sinai" title="Egypt :18 terrorists killed in Sinai" srcset="https://africafrique.com/wp-content/uploads/2019/04/EGYPT-dc19855a2393.jpg 650w, https://africafrique.com/wp-content/uploads/2019/04/EGYPT-dc19855a2393-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/egypt-18-terrorists-killed-in-sinai/" title="Egypt :18 terrorists killed in Sinai">Egypt :18 terrorists killed in Sinai</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/egypt-18-terrorists-killed-in-sinai/" title="2:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-23T14:12:10+01:00">23rd July 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/egypt-18-terrorists-killed-in-sinai/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="Seychelles:Fishermen heading to sea with re-opening of airport"><img width="640" height="311" src="https://africafrique.com/wp-content/uploads/2020/06/seichells.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Seychelles:Fishermen heading to sea with re-opening of airport" title="Seychelles:Fishermen heading to sea with re-opening of airport" srcset="https://africafrique.com/wp-content/uploads/2020/06/seichells.jpg 640w, https://africafrique.com/wp-content/uploads/2020/06/seichells-300x146.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;<a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="Seychelles:Fishermen heading to sea with re-opening of airport">Seychelles:Fishermen heading to sea with re-opening of airport</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/" title="5:03 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T17:03:45+01:00">3rd June 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/seychellesfishermen-heading-to-sea-with-re-opening-of-airport/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/" title="South Korea : Approves emergency use of  anti-viral drug for COVID-19"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2020/05/covid19-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="South Korea : Approves emergency use of  anti-viral drug for COVID-19" title="South Korea : Approves emergency use of  anti-viral drug for COVID-19" srcset="https://africafrique.com/wp-content/uploads/2020/05/covid19-800x445.jpg 800w, https://africafrique.com/wp-content/uploads/2020/05/covid19-300x166.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/world-news/"  rel="category tag">World news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/" title="South Korea : Approves emergency use of  anti-viral drug for COVID-19">South Korea : Approves emergency use of  anti-viral drug for COVID-19</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/" title="4:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T16:43:40+01:00">3rd June 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-korea-approves-emergency-use-of-anti-viral-drug-for-covid-19/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/nigeriaarmy-kill-top-boko-haram-commanders/" title="Nigeria:Army kill top Boko Haram commanders"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2019/05/NIGERIA-a2ed5633e562.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Nigeria:Army kill top Boko Haram commanders" title="Nigeria:Army kill top Boko Haram commanders" srcset="https://africafrique.com/wp-content/uploads/2019/05/NIGERIA-a2ed5633e562.jpg 650w, https://africafrique.com/wp-content/uploads/2019/05/NIGERIA-a2ed5633e562-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/nigeriaarmy-kill-top-boko-haram-commanders/" title="Nigeria:Army kill top Boko Haram commanders">Nigeria:Army kill top Boko Haram commanders</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/nigeriaarmy-kill-top-boko-haram-commanders/" title="4:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T16:21:15+01:00">3rd June 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/nigeriaarmy-kill-top-boko-haram-commanders/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/nigeria-waves-of-bandit/" title="Nigeria : Waves of Massacres rupture rural life in the north-west"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Nigeria : Waves of Massacres rupture rural life in the north-west" title="Nigeria : Waves of Massacres rupture rural life in the north-west" srcset="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army.jpg 650w, https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/nigeria-waves-of-bandit/" title="Nigeria : Waves of Massacres rupture rural life in the north-west">Nigeria : Waves of Massacres rupture rural life in the north-west</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/nigeria-waves-of-bandit/" title="2:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T14:56:06+01:00">3rd June 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/nigeria-waves-of-bandit/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/israelgets-first-black-minister-in-pnina-tamano-shata/" title="Israel:Gets first black Minister, in Pnina Tamano-Shata"><img width="640" height="360" src="https://africafrique.com/wp-content/uploads/2020/05/israel-3.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Israel:Gets first black Minister, in Pnina Tamano-Shata" title="Israel:Gets first black Minister, in Pnina Tamano-Shata" srcset="https://africafrique.com/wp-content/uploads/2020/05/israel-3.jpg 640w, https://africafrique.com/wp-content/uploads/2020/05/israel-3-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/israelgets-first-black-minister-in-pnina-tamano-shata/" title="Israel:Gets first black Minister, in Pnina Tamano-Shata">Israel:Gets first black Minister, in Pnina Tamano-Shata</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/israelgets-first-black-minister-in-pnina-tamano-shata/" title="11:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-15T23:15:39+01:00">15th May 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/israelgets-first-black-minister-in-pnina-tamano-shata/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/africa-al-qaeda-daesh-hitting-each-other-in-sahel/" title="Africa : Al-Qaeda, Daesh hitting each other in Sahel"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2018/11/f12-ab49481471fb.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Africa : Al-Qaeda, Daesh hitting each other in Sahel" title="Africa : Al-Qaeda, Daesh hitting each other in Sahel" srcset="https://africafrique.com/wp-content/uploads/2018/11/f12-ab49481471fb.jpg 650w, https://africafrique.com/wp-content/uploads/2018/11/f12-ab49481471fb-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/africa-al-qaeda-daesh-hitting-each-other-in-sahel/" title="Africa : Al-Qaeda, Daesh hitting each other in Sahel">Africa : Al-Qaeda, Daesh hitting each other in Sahel</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/africa-al-qaeda-daesh-hitting-each-other-in-sahel/" title="11:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-15T23:04:53+01:00">15th May 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/africa-al-qaeda-daesh-hitting-each-other-in-sahel/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://africafrique.com/category/africa-music/" class="tag-cloud-link tag-link-8 tag-link-position-1" style="font-size: 12.075117370892pt;" aria-label="Africa Music (24 items)">Africa Music</a>
<a href="https://africafrique.com/category/african-events/" class="tag-cloud-link tag-link-10 tag-link-position-2" style="font-size: 8.7887323943662pt;" aria-label="African Events (7 items)">African Events</a>
<a href="https://africafrique.com/category/africa-news/" class="tag-cloud-link tag-link-2 tag-link-position-3" style="font-size: 22pt;" aria-label="Africa news (819 items)">Africa news</a>
<a href="https://africafrique.com/category/africa-business-news/" class="tag-cloud-link tag-link-4 tag-link-position-4" style="font-size: 15.361502347418pt;" aria-label="Business (78 items)">Business</a>
<a href="https://africafrique.com/category/health/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 14.30985915493pt;" aria-label="Health (54 items)">Health</a>
<a href="https://africafrique.com/category/showbiz/" class="tag-cloud-link tag-link-7 tag-link-position-6" style="font-size: 9.4460093896714pt;" aria-label="Showbiz (9 items)">Showbiz</a>
<a href="https://africafrique.com/category/sport-news/" class="tag-cloud-link tag-link-3 tag-link-position-7" style="font-size: 15.361502347418pt;" aria-label="Sport News (79 items)">Sport News</a>
<a href="https://africafrique.com/category/tech-news/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 10.431924882629pt;" aria-label="Tech News (13 items)">Tech News</a>
<a href="https://africafrique.com/category/videos/" class="tag-cloud-link tag-link-9 tag-link-position-9" style="font-size: 8pt;" aria-label="Videos (5 items)">Videos</a>
<a href="https://africafrique.com/category/world-news/" class="tag-cloud-link tag-link-1 tag-link-position-10" style="font-size: 17.201877934272pt;" aria-label="World news (152 items)">World news</a></div>
</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/AfricafriqueAfricaNews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/Africafrique" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/115475860476277271151" target="_blank"><i class="fa fa-google+"></i></a></li><li><a href="http://instagram/Africafrique" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://Pinterest.com/africafrique" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/AfricafriqueTV01" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
                      <div class ="Copyright@2017"<span>Copyright@2017 - Africafrique<span/> All Rights Reserved</div>
   						
                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
				<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Le236EUAAAAAKihSuNLjHKMYTCZbCZKLWrsWBIA',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    <script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})
</script>

<link rel='stylesheet' id='fmc-style-1-css'  href='https://africafrique.com/wp-content/uploads/form-maker-frontend/css/fm-style-1.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fmc-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fmc-frontend-css'  href='https://africafrique.com/wp-content/plugins/contact-form-maker/css/styles.min.css?ver=1.13.22' type='text/css' media='all' />
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/cbcurrencyconverter/public/../assets/js/select2/js/select2.min.js?ver=2.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbcurrencyconverter = {"ajaxurl":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php","nonce":"cbcd1d33e0","empty_selection":"Please choose from or to currency properly","same_selection":"From and to currency both are same!","please_select":"Please Select"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/cbcurrencyconverter/public/../assets/js/cbcurrencyconverter-public.js?ver=2.7.9'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/africafrique.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/africafrique.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/africafrique.com\/wp-admin\/","plugin_dir_url":"https:\/\/africafrique.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/africafrique.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"provinces":{"":"","Alberta":"Alberta","British Columbia":"British Columbia","Manitoba":"Manitoba","New Brunswick":"New Brunswick","Newfoundland and Labrador":"Newfoundland and Labrador","Northwest Territories":"Northwest Territories","Nova Scotia":"Nova Scotia","Nunavut":"Nunavut","Ontario":"Ontario","Prince Edward Island":"Prince Edward Island","Quebec":"Quebec","Saskatchewan":"Saskatchewan","Yukon":"Yukon"},"plugin_url":"https:\/\/africafrique.com\/wp-content\/plugins\/contact-form-maker","form_maker_admin_ajax":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};
var fm_ajax = {"ajaxnonce":"29556bfafe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/contact-form-maker/js/scripts.min.js?ver=1.13.22'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/uploads/form-maker-frontend/js/fm-script-3.js?ver=1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=1848095862070926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>

