<!DOCTYPE html>
<html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://africafrique.com/xmlrpc.php" />
<title>Nikita Pearl Waligwa,Darling  Star Of Disney&#039;s &#039;Queen Of Katwe&#039; dies at 15 | | Africafrique</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Nikita Pearl Waligwa :The Darling Star Of Disney&#039;s &#039;Queen Of Katwe&#039; dies at 15" />

<meta name="keywords"  content="nikita pearl waligwa :the darling  star of disney’s ‘queen of katwe’ dies at 15,africa news,africafrique,disney,nikita pearl waligwa,uganda,showbiz" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://africafrique.com/#organization","url":"https://africafrique.com/","name":"Africa News","sameAs":["https://twitter.com/Africafrique","https://www.facebook.com/AfricafriqueAfricaNews/","https://www.youtube.com/user/AfricafriqueTV01"],"logo":{"@type":"ImageObject","@id":"https://africafrique.com/#logo","url":"https://africafrique.com/wp-content/uploads/2016/11/logo.png","caption":""},"image":{"@id":"https://africafrique.com/#logo"}},{"@type":"WebSite","@id":"https://africafrique.com/#website","url":"https://africafrique.com/","name":"Africafrique","publisher":{"@id":"https://africafrique.com/#organization"}},{"@type":"WebPage","@id":"https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#webpage","url":"https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/","inLanguage":"en-GB","name":"Nikita Pearl Waligwa,Darling  Star Of Disney\u2019s \u2018Queen Of Katwe\u2019 dies at 15","isPartOf":{"@id":"https://africafrique.com/#website"},"image":{"@type":"ImageObject","@id":"https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#primaryimage","url":"https://africafrique.com/wp-content/uploads/2020/02/Africafrique-nikita-pearl-waligwa_4922429.jpg","width":1600,"height":900,"caption":"Nikita Pearl Waligwa :The Darling  Star Of Disney\u2019s \u2018Queen Of Katwe\u2019 dies at 15 "},"primaryImageOfPage":{"@id":"https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#primaryimage"},"datePublished":"2020-02-17T01:42:20+00:00","dateModified":"2020-02-17T01:42:24+00:00","description":"Nikita Pearl Waligwa :The Darling  Star Of Disney\u2019s \u2018Queen Of Katwe\u2019 dies at 15 "},{"@type":"Article","@id":"https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#article","isPartOf":{"@id":"https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#webpage"},"author":{"@id":"https://africafrique.com/author/admin/#author"},"headline":"Nikita Pearl Waligwa,Darling  Star Of Disney\u2019s \u2018Queen Of Katwe\u2019 dies at 15","datePublished":"2020-02-17T01:42:20+00:00","dateModified":"2020-02-17T01:42:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#webpage"},"publisher":{"@id":"https://africafrique.com/#organization"},"articleSection":"Showbiz, Africa News, Africafrique, Disney, Nikita Pearl Waligwa, Uganda","image":{"@type":"ImageObject","@id":"https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#primaryimage","url":"https://africafrique.com/wp-content/uploads/2020/02/Africafrique-nikita-pearl-waligwa_4922429.jpg","width":1600,"height":900,"caption":"Nikita Pearl Waligwa :The Darling  Star Of Disney\u2019s \u2018Queen Of Katwe\u2019 dies at 15 "}},{"@type":"Person","@id":"https://africafrique.com/author/admin/#author","name":"Africa News","sameAs":[],"image":{"@type":"ImageObject","@id":"https://africafrique.com/#personlogo","url":"https://secure.gravatar.com/avatar/9e44e187e0240cce491fbc99fe3cbf66?s=96&d=mm&r=g","width":96,"height":96,"caption":"Africa News"}}]}</script>
<link rel="canonical" href="" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nikita Pearl Waligwa :The Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15 " />
<meta property="og:description" content="Nikita Pearl Waligwa :The Darling Star Of Disney&#039;s &#039;Queen Of Katwe&#039; dies at 15" />
<meta property="og:url" content="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" />
<meta property="og:site_name" content="Africafrique" />
<meta property="og:image" content="https://africafrique.com/wp-content/uploads/2020/02/Africafrique-nikita-pearl-waligwa_4922429.jpg" />
<meta property="fb:admins" content="https://www.facebook.com/AfricafriqueAfricaNews/" />
<meta property="fb:app_id" content="https://www.facebook.com/AfricafriqueAfricaNews/" />
<meta property="article:tag" content="nikita pearl waligwa :the darling  star of disney’s ‘queen of katwe’ dies at 15" />
<meta property="article:tag" content="africa news" />
<meta property="article:tag" content="africafrique" />
<meta property="article:tag" content="disney" />
<meta property="article:tag" content="nikita pearl waligwa" />
<meta property="article:tag" content="uganda" />
<meta property="article:tag" content="showbiz" />
<meta property="article:published_time" content="2020-02-17T01:42:20Z" />
<meta property="article:modified_time" content="2020-02-17T01:42:24Z" />
<meta property="og:image:secure_url" content="https://africafrique.com/wp-content/uploads/2020/02/Africafrique-nikita-pearl-waligwa_4922429.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Africafrique" />
<meta name="twitter:domain" content="https://twitter.com/Africafrique" />
<meta name="twitter:title" content="Nikita Pearl Waligwa :The Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15 " />
<meta name="twitter:description" content="Nikita Pearl Waligwa :The Darling Star Of Disney&#039;s &#039;Queen Of Katwe&#039; dies at 15" />
<meta name="twitter:image" content="https://africafrique.com/wp-content/uploads/2020/02/Africafrique-nikita-pearl-waligwa_4922429.jpg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Africafrique &raquo; Feed" href="https://africafrique.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africafrique &raquo; Comments Feed" href="https://africafrique.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africafrique &raquo; Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15 Comments Feed" href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/africafrique.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://africafrique.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://africafrique.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='breaking-nt-style-css'  href='https://africafrique.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://africafrique.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://africafrique.com/wp-content/plugins/cbcurrencyconverter/admin/../assets/js/select2/css/select2.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cbcurrencyconverter-public-css'  href='https://africafrique.com/wp-content/plugins/cbcurrencyconverter/admin/../assets/css/cbcurrencyconverter-public.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://africafrique.com/wp-content/plugins/post-widget/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-contact-form-css'  href='https://africafrique.com/wp-content/plugins/simple-contact-form/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://africafrique.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://africafrique.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://africafrique.com/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://africafrique.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://africafrique.com/wp-content/plugins/newsletter/style.css?ver=6.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://africafrique.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='https://africafrique.com/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='https://africafrique.com/wp-content/plugins/google-drive-wp-media/css/images.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='https://africafrique.com/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=5.3.2' type='text/css' media='all' />

	<script type="text/javascript">
	var appid = '';
	</script>

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://africafrique.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d4f6b907c0","ajaxurl":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wapnsajax = {"ajaxurl":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/wordapp-mobile-app/js/ajax.js?date=20200226064339&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/simple-contact-form/simple-contact-form.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://africafrique.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://africafrique.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://africafrique.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Niger : 11 civilians killed by terrorists' href='https://africafrique.com/niger-11-civilians-killed-by-terrorists/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://africafrique.com/?p=3944' />
<link rel="alternate" type="application/json+oembed" href="https://africafrique.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://africafrique.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 1px;
    	border-color: #222222;
    	background-color: #222222;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 16px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 16px;
		color: #FFFFFF;
		background-color: #333333;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #333333;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style><meta property="fb:app_id" content="1848095862070926"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9683825276564796",
          enable_page_level_ads: true
     });
</script><script>
	window.addEventListener("sfsi_plus_functions_loaded",function(){
		var body= document.getElementsByTagName('body')[0];
		// console.log(body);
		body.classList.add("sfsi_plus_3.32");
	})
	// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
	// 	jQuery("body").addClass("sfsi_plus_3.32")
	// });

	function sfsi_plus_processfurther(ref) {
		var feed_id = 'WWxHUnNYNXU1dDV0dUVrYzBINy9WUUxjbTFFOWM1blJuanpuOWxxRUVQeml1ak14VnIyaGYxVy9obkVNV2l5azhJVXFnaEg3cVNkb3BXclhKb0h0QjB6bmZnVXpleDRONjVXNFdLVjQvV2xtbFV4dlkzbzQ3bTh4UHdJMHZWMTZ8TG0zL2FOd2tRSUR1d2J1OEdvMzBuY2s5aTluVkhLV0FjdVlIT296U3pjRT0=';
		var feedtype = 8;
		var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
		var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		if ((email != "Enter your email") && (filter.test(email))) {
			if (feed_id != "") {
				if (feedtype == "8") {
					var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;
					window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
					ref.target = "popupwindow";
					ref.action = url;
					return true;
				} else {
					return false;
				}
			}
		} else {
			alert("Please enter email address");
			jQuery(ref).find('input[name="data[Widget][email]"]').focus();
			return false;
		}
	}
</script>
<style>
	.sfsi_plus_subscribe_Popinner {
		width: 100% !important;
		height: auto !important;
		border: 1px solid #b5b5b5 !important;
		padding: 18px 0px !important;
		background-color: #ffffff !important;
	}

	.sfsi_plus_subscribe_Popinner form {
		margin: 0 20px !important;
	}

	.sfsi_plus_subscribe_Popinner h5 {
		font-family: Helvetica,Arial,sans-serif !important;

		font-weight: bold !important;
		color: #000000 !important;
		font-size: 16px !important;
		text-align: center !important;
		margin: 0 0 10px !important;
		padding: 0 !important;
	}

	.sfsi_plus_subscription_form_field {
		margin: 5px 0 !important;
		width: 100% !important;
		display: inline-flex;
		display: -webkit-inline-flex;
	}

	.sfsi_plus_subscription_form_field input {
		width: 100% !important;
		padding: 10px 0px !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email] {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
		/* Firefox 18- */
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
		/* Firefox 19+ */
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=submit] {
		font-family: Helvetica,Arial,sans-serif !important;

		font-weight: bold !important;
		color: #000000 !important;
		font-size: 16px !important;
		text-align: center !important;
		background-color: #dedede !important;
	}
</style>
<meta name="specificfeeds-verification-code-WWxHUnNYNXU1dDV0dUVrYzBINy9WUUxjbTFFOWM1blJuanpuOWxxRUVQeml1ak14VnIyaGYxVy9obkVNV2l5azhJVXFnaEg3cVNkb3BXclhKb0h0QjB6bmZnVXpleDRONjVXNFdLVjQvV2xtbFV4dlkzbzQ3bTh4UHdJMHZWMTZ8TG0zL2FOd2tRSUR1d2J1OEdvMzBuY2s5aTluVkhLV0FjdVlIT296U3pjRT0=" content="km6CstcvfkH8UuWcjc9g"/><!-- Africafrique Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#2e5dea}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#2e5dea}.fa.search-top:hover{background-color:#2e5dea}#site-navigation{border-top:4px solid #2e5dea}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#2e5dea}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#2e5dea}.promo-button-area a:hover{border:2px solid #2e5dea;background-color:#2e5dea}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#2e5dea}.pagination a span:hover{color:#2e5dea;border-color:#2e5dea}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#2e5dea}.comments-area .comment-author-link span{background-color:#2e5dea}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#2e5dea}#secondary .widget-title{border-bottom:2px solid #2e5dea}#secondary .widget-title span{background-color:#2e5dea}.footer-widgets-area .widget-title{border-bottom:2px solid #2e5dea}.footer-widgets-area .widget-title span{background-color:#2e5dea}.footer-widgets-area a:hover{color:#2e5dea}.advertisement_above_footer .widget-title{border-bottom:2px solid #2e5dea}.advertisement_above_footer .widget-title span{background-color:#2e5dea}a#scroll-up i{color:#2e5dea}.page-header .page-title{border-bottom:2px solid #2e5dea}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#2e5dea}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#2e5dea}.entry-meta .post-format i{background-color:#2e5dea}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#2e5dea}.more-link,.no-post-thumbnail{background-color:#2e5dea}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#2e5dea}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#2e5dea}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#2e5dea}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#2e5dea}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#2e5dea}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#2e5dea}.widget_featured_posts .article-content .entry-title a:hover{color:#2e5dea}.widget_featured_posts .widget-title{border-bottom:2px solid #2e5dea}.widget_featured_posts .widget-title span{background-color:#2e5dea}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#2e5dea}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#103fcc}}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #076df2; }
</style>
	<link rel="icon" href="https://africafrique.com/wp-content/uploads/2016/11/cropped-africafrique-Log_n-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://africafrique.com/wp-content/uploads/2016/11/cropped-africafrique-Log_n-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://africafrique.com/wp-content/uploads/2016/11/cropped-africafrique-Log_n-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://africafrique.com/wp-content/uploads/2016/11/cropped-africafrique-Log_n-1-270x270.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-3944 single-format-standard custom-background wp-custom-logo  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  	<div class="date-in-header">
		Wednesday, February 26, 2020	</div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" title="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15">Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15</a>
         </li>
               <li>
            <a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/" title="Niger : 11 civilians killed by terrorists">Niger : 11 civilians killed by terrorists</a>
         </li>
               <li>
            <a href="https://africafrique.com/african-union-not-in-agreement-with-trumps-so-called-deal-of-century/" title="African Union not in agreement with Trump&#8217;s so-called deal of century">African Union not in agreement with Trump&#8217;s so-called deal of century</a>
         </li>
               <li>
            <a href="https://africafrique.com/zimbabwe-more-than-200-doctors-sacked-over-strike-action/" title="Zimbabwe: More than 200 doctors sacked over strike action">Zimbabwe: More than 200 doctors sacked over strike action</a>
         </li>
               <li>
            <a href="https://africafrique.com/locust-invasion-un-warning-for-ethiopia-kenya-eritrea-and-sudan/" title="Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan">Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/AfricafriqueAfricaNews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/Africafrique" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/115475860476277271151" target="_blank"><i class="fa fa-google+"></i></a></li><li><a href="http://instagram/Africafrique" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://Pinterest.com/africafrique" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/AfricafriqueTV01" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://africafrique.com/" class="custom-logo-link" rel="home"><img width="350" height="100" src="https://africafrique.com/wp-content/uploads/2016/11/logo.png" class="custom-logo" alt="Africafrique" srcset="https://africafrique.com/wp-content/uploads/2016/11/logo.png 350w, https://africafrique.com/wp-content/uploads/2016/11/logo-300x86.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://africafrique.com/" title="Africafrique" rel="home">Africafrique</a>
                        </h3>
                     							                        <p id="site-description">Africanews from Africa -Sport -Music</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://africafrique.com/" title="Africafrique"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://africafrique.com/category/africa-business-news/">Business</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://africafrique.com/category/africa-music/">Africa Music</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://africafrique.com/category/africa-news/">Africa news</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://africafrique.com/category/showbiz/">Showbiz</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://africafrique.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://africafrique.com/category/sport-news/">Sport News</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://africafrique.com/category/tech-news/">Tech News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://africafrique.com/category/videos/">Videos</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://africafrique.com/category/world-news/">World news</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://africafrique.com/african-events/">Advertise</a></li>
</ul></div>                                    <div class="random-post">
               <a href="https://africafrique.com/dr-congo-5-protesters-killed-by-police/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://africafrique.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-3944" class="post-3944 post type-post status-publish format-standard has-post-thumbnail hentry category-showbiz tag-africa-news tag-africafrique tag-disney tag-nikita-pearl-waligwa tag-uganda">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2020/02/Africafrique-nikita-pearl-waligwa_4922429-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/showbiz/"  rel="category tag">Showbiz</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" title="1:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-17T01:42:20+00:00">17th February 2020</time><time class="updated" datetime="2020-02-17T01:42:24+00:00">17th February 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>

               <span class="comments"><a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://africafrique.com/tag/africa-news/" rel="tag">Africa News</a>, <a href="https://africafrique.com/tag/africafrique/" rel="tag">Africafrique</a>, <a href="https://africafrique.com/tag/disney/" rel="tag">Disney</a>, <a href="https://africafrique.com/tag/nikita-pearl-waligwa/" rel="tag">Nikita Pearl Waligwa</a>, <a href="https://africafrique.com/tag/uganda/" rel="tag">Uganda</a></span></div>
   	<div class="entry-content clearfix">
   		
<p></p>



<p>Nikita Pearl Waligwa, an actress who starred in the 2016 Walt Disney film Queen of Katwe, has died. She had been diagnosed with a brain tumor, according to Ugandan media.</p>



<p>The film was about a chess prodigy rising from a Ugandan slum and was based on the true story of Phiona Mutesi. She began playing chess at age nine and went on to compete in international tournaments.</p>



<p>Queen of Katwe starred Lupita Nyong’o as her mother and David Oyelowo as her chess teacher. Waligwa portrayed Gloria, a friend of Phiona who explained the rules of chess to her.</p>



<p>Waligwa was initially diagnosed with a brain tumor in 2016, and her film family mobilized to get her treatment in India.  She made a recovery in 2017, but the tumor returned last year.</p>



<p>In the 2016 biographical film, Phiona Mutesi learns chess through charity worker Robert Katende, played by British actor David Oyelowo. </p>



<p>He encourages the young Katwe children to play the game. </p>



<p>Phiona dominated her peers, and Katende challenges her by taking her to compete in tournaments with international players with greater advantages.</p>



<p>By Africafrique and agencies </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" data-a2a-title="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments Below</h3><p><fb:comments-count href=https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/></fb:comments-count> comments Below</p><div class="fb-comments" data-href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/" rel="prev"><span class="meta-nav">&larr;</span> Niger : 11 civilians killed by terrorists</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/9e44e187e0240cce491fbc99fe3cbf66?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e44e187e0240cce491fbc99fe3cbf66?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Africa News</h4>
               <p class="author-description">Africafrique Africa News From Africa</p>
         </div>
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://africafrique.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://africafrique.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="colormag_featured_posts_slider_widget-4" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/uk-brexiteer-johnsons-election-bid-could-backfire-against-him/" title="UK : Brexiteer Johnson&#8217;s election bid could backfire against him"><img width="620" height="414" src="https://africafrique.com/wp-content/uploads/2019/10/Borris-Johnson.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="UK : Brexiteer Johnson&#8217;s election bid could backfire against him" title="UK : Brexiteer Johnson&#8217;s election bid could backfire against him" srcset="https://africafrique.com/wp-content/uploads/2019/10/Borris-Johnson.jpg 620w, https://africafrique.com/wp-content/uploads/2019/10/Borris-Johnson-300x200.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/world-news/"  rel="category tag">World news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/uk-brexiteer-johnsons-election-bid-could-backfire-against-him/" title="UK : Brexiteer Johnson&#8217;s election bid could backfire against him">UK : Brexiteer Johnson&#8217;s election bid could backfire against him</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/uk-brexiteer-johnsons-election-bid-could-backfire-against-him/" title="3:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-26T15:20:50+01:00">26th October 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/uk-brexiteer-johnsons-election-bid-could-backfire-against-him/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/uk-black-people-stopped-and-searched-40-times-more-in-report/" title="UK: Black people stopped and searched 40 times more in &#8211; Report"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2019/05/c7e-bc57-9fb1aad7615e.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="UK: Black people stopped and searched 40 times more in &#8211; Report" title="UK: Black people stopped and searched 40 times more in &#8211; Report" srcset="https://africafrique.com/wp-content/uploads/2019/05/c7e-bc57-9fb1aad7615e.jpg 650w, https://africafrique.com/wp-content/uploads/2019/05/c7e-bc57-9fb1aad7615e-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/world-news/"  rel="category tag">World news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/uk-black-people-stopped-and-searched-40-times-more-in-report/" title="UK: Black people stopped and searched 40 times more in &#8211; Report">UK: Black people stopped and searched 40 times more in &#8211; Report</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/uk-black-people-stopped-and-searched-40-times-more-in-report/" title="11:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-05T23:26:53+01:00">5th May 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/uk-black-people-stopped-and-searched-40-times-more-in-report/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="cbcurrencyconverterwidget-2" class="widget cbcurrencyconverterwidget-class clearfix"><h3 class="widget-title"><span> </span></h3><div  class="cbcurrencyconverter_cal_wrapper cbcurrencyconverter_cal_wrapperwidget"><h3 class = "cbcurrencyconverter_heading">Currency Calculator</h3><div  class = "cbcurrencyconverter_result cbcurrencyconverter_result_widget"></div><div class="cbcurrencyconverter_form_fields">
                                            <span  class="cbcurrencyconverter_label">Amount</span><input type="number" step="any" class = "cbcurrencyconverter_cal_amount cbcurrencyconverter_cal_amount_widget" value ="1"/>
                                       </div><div class="cbcurrencyconverter_form_fields">
                                            <span  class="cbcurrencyconverter_label">From :</span><select class = "cbcurrencyconverter_cal_from cbcurrencyconverter_cal_from_widget"><option value="">Select a currency</option><option  value="AUD">Australia Dollar(AUD)</option><option  value="CAD">Canada Dollar(CAD)</option><option  value="GBP">United Kingdom Pound(GBP)</option><option  value="USD">United States Dollar(USD)</option></select>
                                    </div><div class="cbcurrencyconverter_form_fields">
                                            <span class="cbcurrencyconverter_label">To :</span><select class = "cbcurrencyconverter_cal_to cbcurrencyconverter_cal_to_widget"><option value="">Select a currency</option><option   value="AUD">Australia Dollar(AUD)</option><option   value="CAD">Canada Dollar(CAD)</option><option   value="GBP">United Kingdom Pound(GBP)</option><option   value="USD">United States Dollar(USD)</option></select></div><div class = "cbconverter_result_wrapper_widget"><button class="button btn btn-primary cbcurrencyconverter_calculate" data-decimalpoint="2" data-busy = "0" data-ref = "widget" data-nonce="24b20f069b">Convert</button></div></div></aside><aside id="colormag_featured_posts_slider_widget-5" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/dr-congo-un-concerned-about-fighting-in-the-east/" title="DR Congo : UN concerned about fighting in the east"><img width="650" height="364" src="https://africafrique.com/wp-content/uploads/2018/02/bacteria.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="DR Congo : UN concerned about fighting in the east" title="DR Congo : UN concerned about fighting in the east" srcset="https://africafrique.com/wp-content/uploads/2018/02/bacteria.jpg 650w, https://africafrique.com/wp-content/uploads/2018/02/bacteria-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/health/"  rel="category tag">Health</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/dr-congo-un-concerned-about-fighting-in-the-east/" title="DR Congo : UN concerned about fighting in the east">DR Congo : UN concerned about fighting in the east</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/dr-congo-un-concerned-about-fighting-in-the-east/" title="4:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-17T16:45:40+00:00">17th November 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/dr-congo-un-concerned-about-fighting-in-the-east/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/uganda-inventor-wins-africa-prize-for-bloodless-malaria-test/" title="Uganda : Inventor wins Africa prize for bloodless malaria test"><img width="660" height="371" src="https://africafrique.com/wp-content/uploads/2018/06/uganda-2023074_briangitta_36x.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Uganda : Inventor wins Africa prize for bloodless malaria test" title="Uganda : Inventor wins Africa prize for bloodless malaria test" srcset="https://africafrique.com/wp-content/uploads/2018/06/uganda-2023074_briangitta_36x.jpg 660w, https://africafrique.com/wp-content/uploads/2018/06/uganda-2023074_briangitta_36x-300x169.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/health/"  rel="category tag">Health</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/uganda-inventor-wins-africa-prize-for-bloodless-malaria-test/" title="Uganda : Inventor wins Africa prize for bloodless malaria test">Uganda : Inventor wins Africa prize for bloodless malaria test</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/uganda-inventor-wins-africa-prize-for-bloodless-malaria-test/" title="2:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-14T14:20:55+01:00">14th June 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/uganda-inventor-wins-africa-prize-for-bloodless-malaria-test/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="colormag_featured_posts_slider_widget-6" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/dr-congo-singer-dodo-munoko-is-dead/" title="DR Congo :Singer Dodo Munoko is Dead"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2018/10/maxresdefault-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="DR Congo :Singer Dodo Munoko is Dead" title="DR Congo :Singer Dodo Munoko is Dead" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-music/"  rel="category tag">Africa Music</a>&nbsp;<a href="https://africafrique.com/category/showbiz/"  rel="category tag">Showbiz</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/dr-congo-singer-dodo-munoko-is-dead/" title="DR Congo :Singer Dodo Munoko is Dead">DR Congo :Singer Dodo Munoko is Dead</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/dr-congo-singer-dodo-munoko-is-dead/" title="12:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-11T12:21:08+01:00">11th October 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/dr-congo-singer-dodo-munoko-is-dead/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/sudan-offers-to-facilitate-talks-between-south-sudan-rivals/" title="Sudan : Offers to facilitate talks between South Sudan rivals"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2018/06/Bashir-6e3-ace0-f1a25c38d602.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Sudan : Offers to facilitate talks between South Sudan rivals" title="Sudan : Offers to facilitate talks between South Sudan rivals" srcset="https://africafrique.com/wp-content/uploads/2018/06/Bashir-6e3-ace0-f1a25c38d602.jpg 650w, https://africafrique.com/wp-content/uploads/2018/06/Bashir-6e3-ace0-f1a25c38d602-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-music/"  rel="category tag">Africa Music</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/sudan-offers-to-facilitate-talks-between-south-sudan-rivals/" title="Sudan : Offers to facilitate talks between South Sudan rivals">Sudan : Offers to facilitate talks between South Sudan rivals</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/sudan-offers-to-facilitate-talks-between-south-sudan-rivals/" title="6:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T18:54:00+01:00">6th June 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/sudan-offers-to-facilitate-talks-between-south-sudan-rivals/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/south-africa-artists-have-created-a-playlist-to-try-to-make-two-minute-showers-bearable/" title="South Africa : Artists have created a playlist to try to make two-minute showers bearable"><img width="660" height="371" src="https://africafrique.com/wp-content/uploads/2018/02/capetown.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="South Africa : Artists have created a playlist to try to make two-minute showers bearable" title="South Africa : Artists have created a playlist to try to make two-minute showers bearable" srcset="https://africafrique.com/wp-content/uploads/2018/02/capetown.jpg 660w, https://africafrique.com/wp-content/uploads/2018/02/capetown-300x169.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-music/"  rel="category tag">Africa Music</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/south-africa-artists-have-created-a-playlist-to-try-to-make-two-minute-showers-bearable/" title="South Africa : Artists have created a playlist to try to make two-minute showers bearable">South Africa : Artists have created a playlist to try to make two-minute showers bearable</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/south-africa-artists-have-created-a-playlist-to-try-to-make-two-minute-showers-bearable/" title="2:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-21T14:23:39+00:00">21st February 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-africa-artists-have-created-a-playlist-to-try-to-make-two-minute-showers-bearable/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/burkina-faso-tributes-paid-to-film-director-ouedraogo/" title="Burkina Faso: Tributes paid to film director Ouedraogo"><img width="624" height="418" src="https://africafrique.com/wp-content/uploads/2018/02/Ouedraogo.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Burkina Faso: Tributes paid to film director Ouedraogo" title="Burkina Faso: Tributes paid to film director Ouedraogo" srcset="https://africafrique.com/wp-content/uploads/2018/02/Ouedraogo.jpg 624w, https://africafrique.com/wp-content/uploads/2018/02/Ouedraogo-300x201.jpg 300w" sizes="(max-width: 624px) 100vw, 624px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-music/"  rel="category tag">Africa Music</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/burkina-faso-tributes-paid-to-film-director-ouedraogo/" title="Burkina Faso: Tributes paid to film director Ouedraogo">Burkina Faso: Tributes paid to film director Ouedraogo</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/burkina-faso-tributes-paid-to-film-director-ouedraogo/" title="11:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-20T23:43:39+00:00">20th February 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/burkina-faso-tributes-paid-to-film-director-ouedraogo/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="colormag_featured_posts_slider_widget-7" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/direct-flights-to-resume-between-morocco-and-israel-after-20-years-report/" title="Direct flights to resume between Morocco and Israel after 20 years  -Report"><img width="710" height="400" src="https://africafrique.com/wp-content/uploads/2019/10/Morocco-Israel-Tour.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Direct flights to resume between Morocco and Israel after 20 years  -Report" title="Direct flights to resume between Morocco and Israel after 20 years  -Report" srcset="https://africafrique.com/wp-content/uploads/2019/10/Morocco-Israel-Tour.jpg 710w, https://africafrique.com/wp-content/uploads/2019/10/Morocco-Israel-Tour-300x169.jpg 300w" sizes="(max-width: 710px) 100vw, 710px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/direct-flights-to-resume-between-morocco-and-israel-after-20-years-report/" title="Direct flights to resume between Morocco and Israel after 20 years  -Report">Direct flights to resume between Morocco and Israel after 20 years  -Report</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/direct-flights-to-resume-between-morocco-and-israel-after-20-years-report/" title="5:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-27T17:31:35+00:00">27th October 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/direct-flights-to-resume-between-morocco-and-israel-after-20-years-report/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/ethiopian-and-sjl-airlines-shine-at-the-london-braad-award-ceremony-2019/" title="Ethiopian and SJL Aeronautica shine at the London BRAAD award ceremony 2019"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2019/10/Papi-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Ethiopian and SJL Aeronautica shine at the London BRAAD award ceremony 2019" title="Ethiopian and SJL Aeronautica shine at the London BRAAD award ceremony 2019" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/ethiopian-and-sjl-airlines-shine-at-the-london-braad-award-ceremony-2019/" title="Ethiopian and SJL Aeronautica shine at the London BRAAD award ceremony 2019">Ethiopian and SJL Aeronautica shine at the London BRAAD award ceremony 2019</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/ethiopian-and-sjl-airlines-shine-at-the-london-braad-award-ceremony-2019/" title="1:06 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-27T01:06:20+00:00">27th October 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/ethiopian-and-sjl-airlines-shine-at-the-london-braad-award-ceremony-2019/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/ethiopia-tommy-hilfiger-and-calvin-klein-accused-of-exploiting-abusing-workers/" title="Ethiopia : Tommy Hilfiger and Calvin Klein accused of exploiting, abusing workers"><img width="634" height="420" src="https://africafrique.com/wp-content/uploads/2019/04/4B103DC000000578-5607101-Work_it_Styling_her_bob_into_wild_curls_and_sporting_a_smoky_eye-a-5_1523529730155.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Ethiopia : Tommy Hilfiger and Calvin Klein accused of exploiting, abusing workers" title="Ethiopia : Tommy Hilfiger and Calvin Klein accused of exploiting, abusing workers" srcset="https://africafrique.com/wp-content/uploads/2019/04/4B103DC000000578-5607101-Work_it_Styling_her_bob_into_wild_curls_and_sporting_a_smoky_eye-a-5_1523529730155.jpg 634w, https://africafrique.com/wp-content/uploads/2019/04/4B103DC000000578-5607101-Work_it_Styling_her_bob_into_wild_curls_and_sporting_a_smoky_eye-a-5_1523529730155-300x199.jpg 300w" sizes="(max-width: 634px) 100vw, 634px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/ethiopia-tommy-hilfiger-and-calvin-klein-accused-of-exploiting-abusing-workers/" title="Ethiopia : Tommy Hilfiger and Calvin Klein accused of exploiting, abusing workers">Ethiopia : Tommy Hilfiger and Calvin Klein accused of exploiting, abusing workers</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/ethiopia-tommy-hilfiger-and-calvin-klein-accused-of-exploiting-abusing-workers/" title="10:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-20T22:15:07+01:00">20th April 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/ethiopia-tommy-hilfiger-and-calvin-klein-accused-of-exploiting-abusing-workers/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/south-africa-saa-airways-to-pay-comair-78m/" title="South Africa : SAA Airways to pay Comair $78M"><img width="620" height="310" src="https://africafrique.com/wp-content/uploads/2019/02/620x349-SAA.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="South Africa : SAA Airways to pay Comair $78M" title="South Africa : SAA Airways to pay Comair $78M" srcset="https://africafrique.com/wp-content/uploads/2019/02/620x349-SAA.jpg 620w, https://africafrique.com/wp-content/uploads/2019/02/620x349-SAA-300x150.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-business-news/"  rel="category tag">Business</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/south-africa-saa-airways-to-pay-comair-78m/" title="South Africa : SAA Airways to pay Comair $78M">South Africa : SAA Airways to pay Comair $78M</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/south-africa-saa-airways-to-pay-comair-78m/" title="7:29 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-17T19:29:59+00:00">17th February 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-africa-saa-airways-to-pay-comair-78m/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="400" data-theme="dark" data-link-color="#2B7BB9" href="https://twitter.com/Africafrique">Tweets by Africafrique</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><script type="text/javascript" src="https://100widgets.com/js_data.php?id=237"></script></div>
		</aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: justify;"><a href="https://africafrique.com/category/african-events/"><img class="alignnone wp-image-119 size-full" src="https://africafrique.com/wp-content/uploads/2016/11/african-event.png" alt="african-event" width="500" height="500" /></a></p></div>
		</aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact us</span></h3>			<div class="textwidget"><div style="display:none" class="fm-form-container fm-theme1"><div id="fm-pages3" class="fm-pages wdform_page_navigation " show_title="false" show_numbers="true" type="none"></div><form name="form3" action="/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" method="post" id="form3" class="fm-form form3  " enctype="multipart/form-data"><input type="hidden" id="counter3" value="6" name="counter3" /><input type="hidden" id="Itemid3" value="" name="Itemid3" /><input type="text" class="fm-hide" id="fm_bot_validation3" value="" name="fm_bot_validation3" /><input type="text" class="fm-hide" id="fm_empty_field_validation3" value="" name="fm_empty_field_validation3" data-value="33dcdce361539baf1ec77fa7d6e118bc" /><input type="hidden" id="fm_form_nonce3" name="fm_form_nonce3" value="7326332421" /><input type="hidden" name="_wp_http_referer" value="/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" /><div class="wdform-page-and-images" style="display:table; border-top:0px solid black;"><div id="3form_view1" class="wdform_page" page_title="Untitled page" next_title="Next" next_type="text" next_class="wdform-page-button" next_checkable="false" previous_title="Previous" previous_type="text" previous_class="wdform-page-button" previous_checkable="false"><div class="wdform_section"><div class="wdform_column " style="border: none;"><div wdid="1" class="wdform_row "><div type="type_name" class="wdform-field wd-width-100 wd-flex wd-flex-column"><div class="wdform-label-section wd-width-100  wd-flex-row" style="max-width: 150px;">    <label  for="wdform_1_element_first3" class="wdform-label">Name:</label><span class="wdform-required">*</span></div><div class="wdform-element-section wd-flex  wd-flex-row wd-width-100" style="max-width: 100px;"><div class="wd-flex wd-flex-column wd-width-50"><input type="text" class="wd-width-100" id="wdform_1_element_first3" name="wdform_1_element_first3" value="" title="" placeholder=""  /><label class="mini_label" for="wdform_1_element_first3">First</label></div><div class="wd-flex wd-flex-column wd-name-separator"></div><div class="wd-flex wd-flex-column wd-width-50"><input type="text" class="wd-width-100" id="wdform_1_element_last3" name="wdform_1_element_last3" value="" title="" placeholder=""  /><label class="mini_label" for="wdform_1_element_last3">Last</label></div></div></div></div><div wdid="2" class="wdform_row "><div type="type_submitter_mail" class="wdform-field wd-width-100 wd-flex wd-flex-column"><div class="wdform-label-section wd-width-100  wd-flex-row" style="max-width: 150px;">    <label  for="wdform_2_element3" class="wdform-label">E-mail:</label></div><div class="wdform-element-section wd-flex  wd-flex-row wd-width-100" style="max-width: 200px;"><input type="text" class="wd-width-100" id="wdform_2_element3" name="wdform_2_element3" value="" title="" placeholder=""   onchange="wd_check_email('2', '3', 'This is not a valid email address.')" /></div></div></div><div wdid="5" class="wdform_row "><div type="type_textarea" class="wdform-field wd-width-100 wd-flex wd-flex-column"><div class="wdform-label-section wd-width-100 " style="max-width: 150px;">    <label  for="wdform_5_element3" class="wdform-label">Message:</label></div><div class="wdform-element-section wd-flex  wd-width-100" style="max-width: 200px;"><textarea class="wd-width-100"                      id="wdform_5_element3"                      name="wdform_5_element3"                      placeholder=""                      style="height: 100px;"                      ></textarea></div></div></div><div wdid="4" class="wdform_row "><div type="type_submit_reset" class="wdform-field wd-width-100 wd-flex wd-flex-column"><div class="wdform-element-section wd-flex  wd-flex-row wd-width-100" ><button  type="button" class="button-submit" onclick="fm_submit_form('3');"  data-ajax="0"><span class="fm-submit-loading spinner fm-ico-spinner"></span>Send Now!</button><button  type="button" class="button-reset wd-hidden" onclick="fm_reset_form(3);" >Reset</button></div></div></div></div></div><div valign="top" class="wdform_footer" style="width: 100%;"><div style="width: 100%;"><div style="width: 100%; display: table;"><div style="display: table-row-group;"><div id="3page_nav1" style="display: table-row;"></div></div></div></div></div></div></div><div class="wdform_preload"></div></form></div></div>
		</aside><aside id="wpl_post_widget_content-2" class="widget widget_wpl_post_widget_content clearfix"><h3 class="widget-title"><span>Most read</span></h3><div class="post-widget post-widget-theme-one"><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/egyptbars-top-rights-lawyer-from-traveling/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/01/9968f7615588-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">January 27, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/egyptbars-top-rights-lawyer-from-traveling/">Egypt:Bars top rights lawyer from traveling</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/libyaun-chief-warns-of-risking-return-to-wide-conflict/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/03/3e6-8cc0-d69ae8695e2c-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">April 18, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/libyaun-chief-warns-of-risking-return-to-wide-conflict/">Libya:UN chief warns of risking return to wide conflict</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/ethiopiaolympic-protest-athlete-reunites-with-family/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/02/pian_Marathoner-Family42-1.jpg-d14db-1440-1-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">February 15, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/ethiopiaolympic-protest-athlete-reunites-with-family/">Ethiopia:Olympic protest athlete reunites with family</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/gambiapolice-arrest-more-than-50-supporters-of-jammeh/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/02/a2-e3333f371d78-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">February 21, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/gambiapolice-arrest-more-than-50-supporters-of-jammeh/">Gambia:Police arrest more than 50 supporters of Jammeh</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/kenyagovernment-threatens-to-fire-thousands-of-striking-doctors/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/01/Africafrique-news-Patientfe1c15-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">January 11, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/kenyagovernment-threatens-to-fire-thousands-of-striking-doctors/">Kenya:Government threatens to fire thousands of striking doctors</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/ivory-coast-soldiers-kill-2-cut-off-bouake-city/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/05/gettyimages-682241416-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">May 13, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/ivory-coast-soldiers-kill-2-cut-off-bouake-city/">Ivory Coast: Soldiers kill 2 cut off Bouaké city</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/dr-congotwo-russian-pilots-officer-killed-in-helicopter/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/02/9-0b093b8f1794-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">February 01, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/dr-congotwo-russian-pilots-officer-killed-in-helicopter/">DR Congo:Two Russian pilots, officer killed in helicopter</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/ivory-coastdefence-minister-others-freed-by-mutinying-soldiers/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/01/CDI_Troopswalking-Africafrique-News-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">January 08, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/ivory-coastdefence-minister-others-freed-by-mutinying-soldiers/">Ivory Coast:Defence minister, others freed by mutinying soldiers</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/south-africa-zuma-appears-in-court-on-corruption-charges/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2018/06/zuma-9156-49c0-812a-559693f134f0-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">June 11, 2018</span></div><h2 class="entry-title"><a href="https://africafrique.com/south-africa-zuma-appears-in-court-on-corruption-charges/">South Africa :Zuma appears in court on corruption charges</a></h2></div></div><div class="media"><div class="pull-left"><div class="thumb"><a href="https://africafrique.com/nigeria8-killed-as-bombers-target-northeast/"><img width="100" height="85" src="https://africafrique.com/wp-content/uploads/2017/04/4ace-a803-eb76542e1245-100x85.jpg" class="img-responsive wp-post-image" alt="" /></a></div></div><div class="media-body"><div class="entry-meta small"><span class="sp-date">April 24, 2017</span></div><h2 class="entry-title"><a href="https://africafrique.com/nigeria8-killed-as-bombers-target-northeast/">Nigeria:8 killed as bombers target northeast</a></h2></div></div></div></aside><aside id="facebookpagewidget-2" class="widget widget_facebookpagewidget clearfix"><h3 class="widget-title"><span>Like Our Facebook Page</span></h3>
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=262562957268319&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
         <div class="facebook_page_widget">
      	     <div class="fb-page"
                data-href="https://www.facebook.com/AfricafriqueAfricaNews" 
                data-width="300" 
                data-height="550"
                                 data-hide-cover="true" 
                                                  data-show-facepile="true" 
                  
                                 data-show-posts="true"
                              </div>
       </div>
</aside><aside id="colormag_featured_posts_widget-2" class="widget widget_featured_posts widget_featured_meta clearfix">      <h3 class="widget-title" ><span >Latest Posts</span></h3>                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" title="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15"><img width="390" height="205" src="https://africafrique.com/wp-content/uploads/2020/02/Africafrique-nikita-pearl-waligwa_4922429-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15" title="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/showbiz/"  rel="category tag">Showbiz</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" title="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15">Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" title="1:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-17T01:42:20+00:00">17th February 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>Nikita Pearl Waligwa, an actress who starred in the 2016 Walt Disney film Queen of Katwe, has died. She had</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" data-a2a-title="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fafricafrique.com%2Fnikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15%2F&amp;linkname=Nikita%20Pearl%20Waligwa%2CDarling%20%20Star%20Of%20Disney%E2%80%99s%20%E2%80%98Queen%20Of%20Katwe%E2%80%99%20dies%20at%2015" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/" title="Niger : 11 civilians killed by terrorists"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Niger : 11 civilians killed by terrorists" title="Niger : 11 civilians killed by terrorists" srcset="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/" title="Niger : 11 civilians killed by terrorists">Niger : 11 civilians killed by terrorists</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/" title="12:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-10T00:22:02+00:00">10th February 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/african-union-not-in-agreement-with-trumps-so-called-deal-of-century/" title="African Union not in agreement with Trump&#8217;s so-called deal of century"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2020/02/AU-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="African Union not in agreement with Trump&#8217;s so-called deal of century" title="African Union not in agreement with Trump&#8217;s so-called deal of century" srcset="https://africafrique.com/wp-content/uploads/2020/02/AU-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2020/02/AU-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/african-union-not-in-agreement-with-trumps-so-called-deal-of-century/" title="African Union not in agreement with Trump&#8217;s so-called deal of century">African Union not in agreement with Trump&#8217;s so-called deal of century</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/african-union-not-in-agreement-with-trumps-so-called-deal-of-century/" title="11:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-09T23:46:09+00:00">9th February 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/african-union-not-in-agreement-with-trumps-so-called-deal-of-century/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/zimbabwe-more-than-200-doctors-sacked-over-strike-action/" title="Zimbabwe: More than 200 doctors sacked over strike action"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2017/09/Uganda-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Zimbabwe: More than 200 doctors sacked over strike action" title="Zimbabwe: More than 200 doctors sacked over strike action" srcset="https://africafrique.com/wp-content/uploads/2017/09/Uganda-1-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2017/09/Uganda-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/zimbabwe-more-than-200-doctors-sacked-over-strike-action/" title="Zimbabwe: More than 200 doctors sacked over strike action">Zimbabwe: More than 200 doctors sacked over strike action</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/zimbabwe-more-than-200-doctors-sacked-over-strike-action/" title="10:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-08T22:34:33+00:00">8th November 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/zimbabwe-more-than-200-doctors-sacked-over-strike-action/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/locust-invasion-un-warning-for-ethiopia-kenya-eritrea-and-sudan/" title="Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2019/11/locusts-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan" title="Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan" srcset="https://africafrique.com/wp-content/uploads/2019/11/locusts-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2019/11/locusts-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/locust-invasion-un-warning-for-ethiopia-kenya-eritrea-and-sudan/" title="Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan">Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/locust-invasion-un-warning-for-ethiopia-kenya-eritrea-and-sudan/" title="10:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-08T22:26:38+00:00">8th November 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/locust-invasion-un-warning-for-ethiopia-kenya-eritrea-and-sudan/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/south-africa-strangled-broke-english-hearts-to-win-rugby-world-cup-2019/" title="South Africa strangled ,broke English hearts to win Rugby World Cup 2019"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2019/11/south-africakolbe_getty-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="South Africa strangled ,broke English hearts to win Rugby World Cup 2019" title="South Africa strangled ,broke English hearts to win Rugby World Cup 2019" srcset="https://africafrique.com/wp-content/uploads/2019/11/south-africakolbe_getty-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2019/11/south-africakolbe_getty-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/sport-news/"  rel="category tag">Sport News</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/south-africa-strangled-broke-english-hearts-to-win-rugby-world-cup-2019/" title="South Africa strangled ,broke English hearts to win Rugby World Cup 2019">South Africa strangled ,broke English hearts to win Rugby World Cup 2019</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/south-africa-strangled-broke-english-hearts-to-win-rugby-world-cup-2019/" title="5:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-02T17:46:20+00:00">2nd November 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-africa-strangled-broke-english-hearts-to-win-rugby-world-cup-2019/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/dr-congo-first-shipment-of-new-ebola-vaccine-arrived/" title="DR Congo : First shipment of new Ebola vaccine arrived"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2018/05/ebola-e92d93d8c-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="DR Congo : First shipment of new Ebola vaccine arrived" title="DR Congo : First shipment of new Ebola vaccine arrived" srcset="https://africafrique.com/wp-content/uploads/2018/05/ebola-e92d93d8c-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2018/05/ebola-e92d93d8c-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/dr-congo-first-shipment-of-new-ebola-vaccine-arrived/" title="DR Congo : First shipment of new Ebola vaccine arrived">DR Congo : First shipment of new Ebola vaccine arrived</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/dr-congo-first-shipment-of-new-ebola-vaccine-arrived/" title="5:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-02T17:26:39+00:00">2nd November 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/dr-congo-first-shipment-of-new-ebola-vaccine-arrived/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://africafrique.com/cape-town-south-africa-africa-oil-week/" title="CAPE TOWN,  SOUTH AFRICA Africa oil week"><img width="130" height="90" src="https://africafrique.com/wp-content/uploads/2019/11/ICCA-Congress-2018-08-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="CAPE TOWN,  SOUTH AFRICA Africa oil week" title="CAPE TOWN,  SOUTH AFRICA Africa oil week" srcset="https://africafrique.com/wp-content/uploads/2019/11/ICCA-Congress-2018-08-130x90.jpg 130w, https://africafrique.com/wp-content/uploads/2019/11/ICCA-Congress-2018-08-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/african-events/"  rel="category tag">African Events</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://africafrique.com/cape-town-south-africa-africa-oil-week/" title="CAPE TOWN,  SOUTH AFRICA Africa oil week">CAPE TOWN,  SOUTH AFRICA Africa oil week</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://africafrique.com/cape-town-south-africa-africa-oil-week/" title="4:59 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-02T16:59:54+00:00">2nd November 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/cape-town-south-africa-africa-oil-week/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      <!-- </div> -->
      </aside><aside id="newsletterwidget-2" class="widget widget_newsletterwidget clearfix"><div class="tnp tnp-widget"><form method="post" action="https://africafrique.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-firstname"><label>Name</label><input class="tnp-firstname" type="text" name="nn" ></div>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-privacy"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;Subscribing I accept the privacy rules of this site</label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Pages</span></h3>			<div class="textwidget"><ul>
<li class="page_item page-item-2"><a href="https://africafrique.com/about-us-page/">About us</a></li>
<li class="page_item page-item-128"><a href="https://africafrique.com/african-events/">Advertise</a></li>
<li class="page_item page-item-892"><a href="https://africafrique.com/category/africa-news/">Africa News</a></li>
<li class="page_item page-item-17"><a href="https://africafrique.com/africafrique-privacy-policy/">Africafrique Privacy Policy</a></li>
<li class="page_item page-item-117"><a href="https://africafrique.com/contact-us/">Contact us</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="meta-2" class="widget widget_meta clearfix"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
			<li><a href="https://africafrique.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://africafrique.com/wp-login.php">Log in</a></li>
			<li><a href="https://africafrique.com/feed/">Entries feed</a></li>
			<li><a href="https://africafrique.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="colormag_featured_posts_slider_widget-8" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" title="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2020/02/Africafrique-nikita-pearl-waligwa_4922429-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15" title="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/showbiz/"  rel="category tag">Showbiz</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" title="Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15">Nikita Pearl Waligwa,Darling  Star Of Disney’s ‘Queen Of Katwe’ dies at 15</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/" title="1:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-17T01:42:20+00:00">17th February 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/nikita-pearl-waligwadarling-star-of-disneys-queen-of-katwe-dies-at-15/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/" title="Niger : 11 civilians killed by terrorists"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Niger : 11 civilians killed by terrorists" title="Niger : 11 civilians killed by terrorists" srcset="https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army.jpg 650w, https://africafrique.com/wp-content/uploads/2020/02/Nigerian-Army-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/" title="Niger : 11 civilians killed by terrorists">Niger : 11 civilians killed by terrorists</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/" title="12:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-10T00:22:02+00:00">10th February 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/niger-11-civilians-killed-by-terrorists/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/african-union-not-in-agreement-with-trumps-so-called-deal-of-century/" title="African Union not in agreement with Trump&#8217;s so-called deal of century"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2020/02/AU.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="African Union not in agreement with Trump&#8217;s so-called deal of century" title="African Union not in agreement with Trump&#8217;s so-called deal of century" srcset="https://africafrique.com/wp-content/uploads/2020/02/AU.jpg 650w, https://africafrique.com/wp-content/uploads/2020/02/AU-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/african-union-not-in-agreement-with-trumps-so-called-deal-of-century/" title="African Union not in agreement with Trump&#8217;s so-called deal of century">African Union not in agreement with Trump&#8217;s so-called deal of century</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/african-union-not-in-agreement-with-trumps-so-called-deal-of-century/" title="11:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-09T23:46:09+00:00">9th February 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/african-union-not-in-agreement-with-trumps-so-called-deal-of-century/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/zimbabwe-more-than-200-doctors-sacked-over-strike-action/" title="Zimbabwe: More than 200 doctors sacked over strike action"><img width="650" height="366" src="https://africafrique.com/wp-content/uploads/2017/09/Uganda-1.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Zimbabwe: More than 200 doctors sacked over strike action" title="Zimbabwe: More than 200 doctors sacked over strike action" srcset="https://africafrique.com/wp-content/uploads/2017/09/Uganda-1.jpg 650w, https://africafrique.com/wp-content/uploads/2017/09/Uganda-1-300x169.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/zimbabwe-more-than-200-doctors-sacked-over-strike-action/" title="Zimbabwe: More than 200 doctors sacked over strike action">Zimbabwe: More than 200 doctors sacked over strike action</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/zimbabwe-more-than-200-doctors-sacked-over-strike-action/" title="10:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-08T22:34:33+00:00">8th November 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/zimbabwe-more-than-200-doctors-sacked-over-strike-action/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/locust-invasion-un-warning-for-ethiopia-kenya-eritrea-and-sudan/" title="Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan"><img width="660" height="371" src="https://africafrique.com/wp-content/uploads/2019/11/locusts.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan" title="Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan" srcset="https://africafrique.com/wp-content/uploads/2019/11/locusts.jpg 660w, https://africafrique.com/wp-content/uploads/2019/11/locusts-300x169.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/locust-invasion-un-warning-for-ethiopia-kenya-eritrea-and-sudan/" title="Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan">Locust invasion ,UN warning for Ethiopia, Kenya, Eritrea and Sudan</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/locust-invasion-un-warning-for-ethiopia-kenya-eritrea-and-sudan/" title="10:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-08T22:26:38+00:00">8th November 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/locust-invasion-un-warning-for-ethiopia-kenya-eritrea-and-sudan/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/south-africa-strangled-broke-english-hearts-to-win-rugby-world-cup-2019/" title="South Africa strangled ,broke English hearts to win Rugby World Cup 2019"><img width="624" height="351" src="https://africafrique.com/wp-content/uploads/2019/11/south-africakolbe_getty.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="South Africa strangled ,broke English hearts to win Rugby World Cup 2019" title="South Africa strangled ,broke English hearts to win Rugby World Cup 2019" srcset="https://africafrique.com/wp-content/uploads/2019/11/south-africakolbe_getty.jpg 624w, https://africafrique.com/wp-content/uploads/2019/11/south-africakolbe_getty-300x169.jpg 300w" sizes="(max-width: 624px) 100vw, 624px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/sport-news/"  rel="category tag">Sport News</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/south-africa-strangled-broke-english-hearts-to-win-rugby-world-cup-2019/" title="South Africa strangled ,broke English hearts to win Rugby World Cup 2019">South Africa strangled ,broke English hearts to win Rugby World Cup 2019</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/south-africa-strangled-broke-english-hearts-to-win-rugby-world-cup-2019/" title="5:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-02T17:46:20+00:00">2nd November 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-africa-strangled-broke-english-hearts-to-win-rugby-world-cup-2019/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/dr-congo-first-shipment-of-new-ebola-vaccine-arrived/" title="DR Congo : First shipment of new Ebola vaccine arrived"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2018/05/ebola-e92d93d8c.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="DR Congo : First shipment of new Ebola vaccine arrived" title="DR Congo : First shipment of new Ebola vaccine arrived" srcset="https://africafrique.com/wp-content/uploads/2018/05/ebola-e92d93d8c.jpg 650w, https://africafrique.com/wp-content/uploads/2018/05/ebola-e92d93d8c-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/dr-congo-first-shipment-of-new-ebola-vaccine-arrived/" title="DR Congo : First shipment of new Ebola vaccine arrived">DR Congo : First shipment of new Ebola vaccine arrived</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/dr-congo-first-shipment-of-new-ebola-vaccine-arrived/" title="5:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-02T17:26:39+00:00">2nd November 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/dr-congo-first-shipment-of-new-ebola-vaccine-arrived/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/cape-town-south-africa-africa-oil-week/" title="CAPE TOWN,  SOUTH AFRICA Africa oil week"><img width="800" height="445" src="https://africafrique.com/wp-content/uploads/2019/11/ICCA-Congress-2018-08-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="CAPE TOWN,  SOUTH AFRICA Africa oil week" title="CAPE TOWN,  SOUTH AFRICA Africa oil week" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/african-events/"  rel="category tag">African Events</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/cape-town-south-africa-africa-oil-week/" title="CAPE TOWN,  SOUTH AFRICA Africa oil week">CAPE TOWN,  SOUTH AFRICA Africa oil week</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/cape-town-south-africa-africa-oil-week/" title="4:59 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-02T16:59:54+00:00">2nd November 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/cape-town-south-africa-africa-oil-week/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/ai-summit-cape-town-championing-the-african-ai-revolution/" title="AI SUMMIT CAPE TOWN: CHAMPIONING THE AFRICAN AI REVOLUTION"><img width="770" height="445" src="https://africafrique.com/wp-content/uploads/2019/11/CAPETOWN-770x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="AI SUMMIT CAPE TOWN: CHAMPIONING THE AFRICAN AI REVOLUTION" title="AI SUMMIT CAPE TOWN: CHAMPIONING THE AFRICAN AI REVOLUTION" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/african-events/"  rel="category tag">African Events</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/ai-summit-cape-town-championing-the-african-ai-revolution/" title="AI SUMMIT CAPE TOWN: CHAMPIONING THE AFRICAN AI REVOLUTION">AI SUMMIT CAPE TOWN: CHAMPIONING THE AFRICAN AI REVOLUTION</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/ai-summit-cape-town-championing-the-african-ai-revolution/" title="4:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-02T16:46:43+00:00">2nd November 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/ai-summit-cape-town-championing-the-african-ai-revolution/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://africafrique.com/south-africa-police-fire-water-cannon-on-anti-xenophobia-protesters/" title="South Africa: Police fire water cannon on anti-xenophobia protesters"><img width="650" height="365" src="https://africafrique.com/wp-content/uploads/2018/07/Ethiopia-49b310f9c.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="South Africa: Police fire water cannon on anti-xenophobia protesters" title="South Africa: Police fire water cannon on anti-xenophobia protesters" srcset="https://africafrique.com/wp-content/uploads/2018/07/Ethiopia-49b310f9c.jpg 650w, https://africafrique.com/wp-content/uploads/2018/07/Ethiopia-49b310f9c-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://africafrique.com/category/africa-news/"  rel="category tag">Africa news</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://africafrique.com/south-africa-police-fire-water-cannon-on-anti-xenophobia-protesters/" title="South Africa: Police fire water cannon on anti-xenophobia protesters">South Africa: Police fire water cannon on anti-xenophobia protesters</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://africafrique.com/south-africa-police-fire-water-cannon-on-anti-xenophobia-protesters/" title="12:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-31T00:08:35+00:00">31st October 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://africafrique.com/author/admin/" title="Africa News">Africa News</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://africafrique.com/south-africa-police-fire-water-cannon-on-anti-xenophobia-protesters/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://africafrique.com/category/africa-music/" class="tag-cloud-link tag-link-8 tag-link-position-1" style="font-size: 12.075117370892pt;" aria-label="Africa Music (24 items)">Africa Music</a>
<a href="https://africafrique.com/category/african-events/" class="tag-cloud-link tag-link-10 tag-link-position-2" style="font-size: 8.7887323943662pt;" aria-label="African Events (7 items)">African Events</a>
<a href="https://africafrique.com/category/africa-news/" class="tag-cloud-link tag-link-2 tag-link-position-3" style="font-size: 22pt;" aria-label="Africa news (805 items)">Africa news</a>
<a href="https://africafrique.com/category/africa-business-news/" class="tag-cloud-link tag-link-4 tag-link-position-4" style="font-size: 15.230046948357pt;" aria-label="Business (75 items)">Business</a>
<a href="https://africafrique.com/category/health/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 14.178403755869pt;" aria-label="Health (52 items)">Health</a>
<a href="https://africafrique.com/category/showbiz/" class="tag-cloud-link tag-link-7 tag-link-position-6" style="font-size: 9.4460093896714pt;" aria-label="Showbiz (9 items)">Showbiz</a>
<a href="https://africafrique.com/category/sport-news/" class="tag-cloud-link tag-link-3 tag-link-position-7" style="font-size: 15.361502347418pt;" aria-label="Sport News (79 items)">Sport News</a>
<a href="https://africafrique.com/category/tech-news/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 10.431924882629pt;" aria-label="Tech News (13 items)">Tech News</a>
<a href="https://africafrique.com/category/videos/" class="tag-cloud-link tag-link-9 tag-link-position-9" style="font-size: 8pt;" aria-label="Videos (5 items)">Videos</a>
<a href="https://africafrique.com/category/world-news/" class="tag-cloud-link tag-link-1 tag-link-position-10" style="font-size: 17.136150234742pt;" aria-label="World news (148 items)">World news</a></div>
</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/AfricafriqueAfricaNews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/Africafrique" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/115475860476277271151" target="_blank"><i class="fa fa-google+"></i></a></li><li><a href="http://instagram/Africafrique" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://Pinterest.com/africafrique" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/AfricafriqueTV01" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
                      <div class ="Copyright@2017"<span>Copyright@2017 - Africafrique<span/> All Rights Reserved</div>
   						
                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
				<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Le236EUAAAAAKihSuNLjHKMYTCZbCZKLWrsWBIA',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    <script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');

		}
	})
</script>

<link rel='stylesheet' id='fmc-style-1-css'  href='https://africafrique.com/wp-content/uploads/form-maker-frontend/css/fm-style-1.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fmc-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fmc-frontend-css'  href='https://africafrique.com/wp-content/plugins/contact-form-maker/css/styles.min.css?ver=1.13.21' type='text/css' media='all' />
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/cbcurrencyconverter/public/../assets/js/select2/js/select2.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbcurrencyconverter = {"ajaxurl":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php","nonce":"a3656cc0c6","empty_selection":"Please choose from or to currency properly","same_selection":"From and to currency both are same!","please_select":"Please Select"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/cbcurrencyconverter/public/../assets/js/cbcurrencyconverter-public.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/africafrique.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/africafrique.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/africafrique.com\/wp-admin\/","plugin_dir_url":"https:\/\/africafrique.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/africafrique.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.6'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://africafrique.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"provinces":{"":"","Alberta":"Alberta","British Columbia":"British Columbia","Manitoba":"Manitoba","New Brunswick":"New Brunswick","Newfoundland and Labrador":"Newfoundland and Labrador","Northwest Territories":"Northwest Territories","Nova Scotia":"Nova Scotia","Nunavut":"Nunavut","Ontario":"Ontario","Prince Edward Island":"Prince Edward Island","Quebec":"Quebec","Saskatchewan":"Saskatchewan","Yukon":"Yukon"},"plugin_url":"https:\/\/africafrique.com\/wp-content\/plugins\/contact-form-maker","form_maker_admin_ajax":"https:\/\/africafrique.com\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};
var fm_ajax = {"ajaxnonce":"ad63c1d4a2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africafrique.com/wp-content/plugins/contact-form-maker/js/scripts.min.js?ver=1.13.21'></script>
<script type='text/javascript' src='https://africafrique.com/wp-content/uploads/form-maker-frontend/js/fm-script-3.js?ver=1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=1848095862070926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>

